Jump to content

I don't have sound. Help !


  • Please log in to reply
2 replies to this topic

#1
Matissen

Matissen

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Hi, i've installed Leopard GM on ma pc. All works great, but i don't have sound? In Tiger i have sound without volume control, but he is. Always installed AC97 audio driver from installer. Help how can i repair this? ;)

#2
diegah

diegah

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male
  • Location:Buenos Aires
AppleHDA

#3
Matissen

Matissen

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
I have copy AppleHDA.kext from Tiger partition to Leopard partition and used this commands to do this

sudo -s
"your password"
chmod -R 755 /System/Library/Extensions/AppleHDA.kext
chown -R root:wheel /System/Library/Extensions/AppleHDA.kext

Not worked. I don't see AppleHDA in my System Preferences->Audio->Output

How Can I install this kext and run as default audio driver ? :)

[FiXED]

How to fix that?

Answer from Apple : Buy Sound Card y-610 (only if your USB works fine) - 10-15 $ . Connect, and restart. That's it :D

Work, and I have volume control on my Leopard. Now i have full functional Leopard for free :P

Thank's for attention, and have a nice day :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy