Jump to content

Can't install Final Cut. Box disabled!


  • Please log in to reply
9 replies to this topic

#1
horstmc

horstmc

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
hi

I'm runnig a GF7300 with full support but I can't install FC.
The Box in the installer is disabled. See Picture.

Is there any way to fix it?
Maybe some broken files of a older version?


thx

horst

Attached Files



#2
Chrismo

Chrismo

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
If it were me I would try deleting all old versions of FCP and re-try.

#3
Noo_123

Noo_123

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Mumbai
I am having the same problem. It was a fresh installation without any record of OLD version of FCP installed.

Guess the S/N is not matching.......

ASUS P5W DH DELUXE
Q6600, 2 X 2GB RAM DDR2 667
1 x 150GB Rapter
7300GT/256

#4
build

build

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
Have you found a solution to this? I'm having the same issue. I found if you install anyway with it skipped and reboot, it will still install. You will then see the icon crossed out in the applications. If you double click you will get another error saying that it's not supported on this architecture. I've also tried two different versions of AppleSMBIOS.kext, Also when you replace AppleSMBIOSKext it will ask for a new serial when you install again. (I've tried a couple so I don't think it's the serial).

I wonder if its' to do with the kernel. Which kernel are you using? I'm using the stock vanilla kernel and AppleSMBIOS.kext 1.0.12 (From the EFI V8 Package), dsmos.kext 1.0.0d1 (36kb)

I thought it was because of the 10.5.2 kexts I was using to drive my new 8800GT. Looking at your specs it obviously isn't.

#5
tomazzzi

tomazzzi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:FRANCE
hi

i had the same problem

i just installed it with pacifist

works like a charm

#6
build

build

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts

hi

i had the same problem

i just installed it with pacifist

works like a charm


Yeah thanks for the info. I was doing a reinstall anyway, and now it works. Weird.

#7
HerrB

HerrB

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I've got the same bug.
I tried to install all the different "kernel patches" that I can found on the Iatkos version, but I'get always the same message in the sending report.

help pls

my pc:
-MB Gigabyte GA-G33-DS3R
-intel Core 2 duo E6550
-2 GO ram DDR2 6400
-Geforce 7950 GT
-Graveur Blue-ray -DVD (SATA)
-DD hitachi 500 Mo (SATA)

#8
HackintoshPlease

HackintoshPlease

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
I've got the same problem. I installed with Pacifist, and cannot run any of the apps. They crash saying that cannot be run on this framework.
I've got 8800 GT w/ 10.5.2 kexts. Working QE
6600 Core2Quad
ToH Install 10.5.1 update and Golden Kernel

I assume maybe the kernel is the problem? Is there a workaround?


hi

I'm runnig a GF7300 with full support but I can't install FC.
The Box in the installer is disabled. See Picture.

Is there any way to fix it?
Maybe some broken files of a older version?


thx

horst



#9
agios

agios

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
hey guys, i had ur problem a few days ago...heres the solution...

http://support.apple.com/kb/TS1110

says it all there

enjoy

Agios

#10
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,518 posts
  • Gender:Male
  • Location:Tampa, Florida
ty agios.. that was it for a real macpro with same issue.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy