Jump to content

[Aiuto] Leopard su Notebook Samsung Q45


  • Please log in to reply
45 replies to this topic

#21
chf3

chf3

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 5 posts
ho fatto qualche test in pi¨ e posso dirti che riconosce correttamente la firewire, non riconosce invece il lettore di schede integrato.

Riconosce dischi esterni e lettore esterno USB.

Per le funzionalitÓ dei tasti funzione:

- ok audio +,- con grafica in sovraimpressione
- no regolazione video
- ok audio on/off
- ok tastierino numerico ma non led
- ok funzione sleep ma non si riprende da sospensione


non sono riuscito a provare la pcmcia :)

dimenticavo, la scheda di rete ha un id diverso ma basta modificarlo nel file del driver per farla riconoscere correttamente

ciao!

#22
boccimac

boccimac

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 15 posts
mmm bene, nn male.

per il lettore di schede kissÓ ke ci sia qualke kext adatto in giro.

ah, il bluetooth e lo speedstep ?

ma se la luminositÓ nn si riesce a regolare,quanto ti dura la batteria?

#23
chf3

chf3

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 5 posts
il bluetooth funziona e vedo le altre periferiche,

Speedstep anche...

per la batteria non so dirti, non avendo il wifi funzioanante alla fine lo sto usando sempre collegato in lan e con alimentatore

Altro piccolo difetto, l'uscita audio con jack non funziona e non disabilita l'audio dagli speakers

ciao...

#24
zorth

zorth

    InsanelyMac Prot├ęg├ę

  • Just Joined
  • Pip
  • 1 posts
Scusatemi se sono OT, ma vi chiedo aiuto per il Q45 di samsung:
mentre Ŕ sotto corrente elettrica (ma forse anche quando in mod. batteria) emette un suono tipo "bink" ogni tanto: che cosa Ŕ? Batteria caricata al massimo? Posso disabilitare questo fastidioso suono?
Grazie davvero.

L.

#25
iobi

iobi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Cagliari
Ciao ragazzi, rispolvero questa vecchia discussione perchŔ sono passato al portatile in questione, il samsung Q45 con configurazione:
-Intel T5450
-2gb ram
-80gb sata
-x3100
-wifi 3945 che so che non va e voglio cambiare con una scheda wifi DELL

Sto provando in queste ore a installare la iDeneb v1.3, ma non so ben cosa tutto posso selezionare, sto procedendo a tentativi e non son riuscito ad avere un boot dopo 2 ore (circa 4 installazioni con opzioni diverse)

Mi potreste suggerire le voci giuste da spuntare!?

Vi ringrazio in anticipo!

#26
iobi

iobi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Cagliari
qualcuno si sbilancia?!

#27
thoroide

thoroide

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 21 posts
Io sinceramente ne ho provate cosi' tante che poi si Ŕ messo a funzionare e non ho capito cosa avevo fatto.

In ogni caso, era poco stabile e non andavano ancora molte cose.

Scheda di rete
Webcam
Audio
Lettori SD
Wlan

Inoltre se facevo un reboot non partiva quasi mai, faceva tutto il boot (circa 20 secondi) poi quando appariva la schermata azzura rimaneva li per poi passare a schermo nero e nulla di pi¨. Ho provato a partire con -f -v -legacy ecc ecc, ma sempre schermo nero.
Poi ho scoperto che se spegnevo il PC per un 5 minuti e lo riaccendevo andava.

Diciamo che nel complesso non Ŕ che mi piacesse molto il punto a cui ero arrivato.
Ho cercato in olti forum e in rete in modo spasmodico, ma nessuno ha fatto una procedura o un tutorial, sono disponibili solo alcuni indizi su come provare, ma devo dire che oramai sono propenso a pensare che il Q45 Ŕ uno dei portatili che meno si adatta per questo scopo.

In ohni caso io avevo installato con tutte le opzioni di default + aggiunto le applicazioni, i font, X11, driver VGA intel x3100 e come fix solo il CPUS=1. Solo in questo modo funzionicchiava.

Poi ho provato tutti i sugerimenti per far funzionare la LAN, ma nulla da fare. L'audio pure, nulla da fare, webcam, viene rilevata ma non funziona. Lettori SD, nulla da fare. Wlan men che meno.

Infine ho provato iaktos 5i, ma mai sono riuscito a trovare una combinazione che poi funzionasse. Ho dovuto mollarala Sempre schermo nero alla fine del boot.

Vediamo se con le future uscite di nuovi package ideneb / iaktos con la nuova versione 10.5.6 andrÓ meglio.

(Dimenticavo, anche la tastiera aveva qualche problema, alcuni tasti erano mappati erroneamente).

Ultima prova fatta (che ha ucciso l'installaione irrimediabimente) Ŕ stato il tentativo di portarsi in zona 10.5.6. Come prima cosa bisognava cambiare il boot con chamaleon 10.0.12 e poi fare la DSDT PATCH. Fatto tutto senza apparenti problemi, ma al boot KP quasi immediato, poi per mia incapacitÓ di ripristinare ho fatto un restore di time machine e da quel momento Ŕ definitivamente morto. Da un errore al boot dicendomi delle parolacce e mo devo reinstallare tutto. A questo punto attendo notizie migliori o update di package.

Saluti

#28
thoroide

thoroide

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 21 posts
Vedo che nessuno si fa vivo da tempo... Nel mentre ho fatto altre prove incluso testare la nuova release iPC 10.5.6 universal ma ance quella, nulla da fare. Schermo blu al boot e funziona solo in safe mode (-x).
Ho provato tutti i fix per la x3100 esistenti incluso il 2wire trick il 1wire trick, il monitor esterno. Niente da fare.

Mai riuscito a fare un boot non in safe mode.

Di default accade schermo nero con cursore mouse che si muove sullo schermo, ma tutto morto.
Dopo innumerevoli prove cambiando drivers GMA x3100 e ora invece l'unico cambiamento Ŕ lo schermo blu invece che nero.

Non c'Ŕ proprio nessuno che conosce la strada giusta per averlo funzionante correttamente ?

Grazie ancora....

#29
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
ciao thoroide

Non c'Ŕ proprio nessuno che conosce la strada giusta per averlo funzionante correttamente ?


certo che c'Ŕ

punto 8 qui e poi vedrai che tutto andrÓ benone

a presto

#30
thoroide

thoroide

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 21 posts
Niente da fare Alex, nemmeno usando quella soluzione (Che peraltro era giÓ stata evidenziata all'inizio del post... il Q45 Ŕ il Q45). Il problema non pare essere di tipo 'noto' sebbene la scheda grafica sia nota.
Infatti pur avendo una x3100, sulla quale nel forum in vari altri post se ne Ŕ discusso ampiamente, proponendo svariate soluzioni per il problema apparentemente simile, purtroppo evidentemente sul Q45 Samsung, ci deve essere qualche quid in pi¨ (o in meno) rispetto ad una configurazione gemella di altri produttori. Fatto sta che il problema Ŕ bizzarro e curioso. Mi viene quasi il dubbio che il mio specifico Q45 abbia qualche problema.

Il fatto Ŕ che ufficialmente non ho ancora sentito qualcuno dire con certezza che sia riuscito a installare osx86 su Q45 con pieno successo. Solo alcuni post volanti con scritto, 'a me funziona, ciao'. Troppo sintetico per convincere.

Rimarr˛ in attesa di news.

Grazie per il supporto.

Saluti

#31
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
ciao thoroide...mi sa che allora ti Ŕ sfuggito un particolare
ti posto il passaggio 8 direttamente qui

8) Per ricevere aiuti migliori, postate la vostra configurazione hardware in firma, cliccando in alto su "My Controls", quindi a sinistra su "Edit Signature". NON scrivete firme chilometriche! Bastano poche cose essenziali: processore, scheda madre, chipset, scheda video, scheda audio, scheda di rete, altre periferiche. La firma non dovrebbe essere pi¨ lunga di 10 righe!
Per chi ha intenzione di acquistare un pc proprio per il mac, lo scriva in firma!
Non mettete in firma immagini, per rispetto di chi viaggia ancora con la linea analogica! La firma va usata per scrivere SOLO la propria configurazione!
UTENTI CON FIRME NON IN REGOLA NON SARANNO DEGNATI DI RISPOSTA! LA FIRMA E' OBBLIGATORIA! E' LA PROVA CHE LE REGOLE SIANO STATE LETTE E RECEPITE!

cosý facciamo prima

a presto!

#32
8solo5

8solo5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
ragazzi c'Ŕ qualche novitÓ per il samsung q45? La settimana prossima me ne arriva uno, il modello A005 con grafica X3100 e processore a 2,1 ghz (t8100)...


Spero in quelche aggiornamento ma cecando nel forum non si capisco nulla :(

#33
aid1985

aid1985

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 36 posts
Un forum su mac e nessuno che inizia a fare off-topic su una fantomatica illegalitÓ nell'installazione di mac su computer nn apple ??


Cos'Ŕ il paradiso ? Un allucinazione? O l'ultimo forum strettamente tecnico libero non ottuso su mac ????

#34
8solo5

8solo5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
raga il q45 Ŕ arrivato..non so voi...
ma io non ho questi problemi col video..ho la risoluzione sbloccata a 1280x800 ma non qe attivo..sto scaricando la iatkos vediamo se va..per ora ho testato ideneb e kalyway e va con entrambe...

#35
8solo5

8solo5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
piccolo up..funziona tutto ora :)

#36
iobi

iobi

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 35 posts
  • Gender:Male
  • Location:Cagliari

piccolo up..funziona tutto ora :(


Ciao, ti volevo chiedere se vÓ anche il controllo della luminositÓ! A me sembra essere l'ultima cosa che non vÓ...

OT: chiedo allo staf se la firma Ŕ a posto...

#37
Daveta

Daveta

    Sardinian voyager

  • Retired
  • 7,239 posts
  • Gender:Male
  • Location:Cagliari - Italy
se avete risolto aggiungere tag [risolto] nel titolo

#38
8solo5

8solo5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
no niente controllo luminositÓ :(
a me non funziona manco l'uscita VGA a te?

per il resto tutto ok..

#39
trestar

trestar

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 2 posts
Scusate ma che distro avete messo alla fine per far andare tutto? opzioni? Kext?
Vedo per├▓ nelle vostre firme che avete come wifi dell...
Grazie per le risposte!

#40
gtr2500

gtr2500

    InsanelyMac Prot├ęg├ę

  • Members
  • Pip
  • 5 posts
Ciao mi aggiungo anche io...

Rispolverando la discussione..

Allora io ho un q45, ho installato la versione Kalyway 10.5.2 perche ├Ę l'unica che mi fa funzionare parallels senza andare in blocco.

Sul mio Q45 dopo qualche Kext aggiunto

Scheda rete ..... aggiornato il Kext ora funzionante
Scheda video .....(sulla kalyway la barra nn ├Ę trasparente mentre sulla Iatkos V7 lo ├Ę misteri)
scheda audio.... funzionante e anche i comandi da tastierino, mute compreso
Lettore SD............. dopo installazione del kext ora va
Uscita VGA .........spettacolare lo scermo riconosce in automatico e attiva la dualWiew
Scheda wifi........ (cambio con Dell)
Scheda PCMCIA........ non l'ho testata non la uso mai
Luminosita schermo.................. non regolabile

mi rimane da tovare i kext per il modem interno Agere Si3054

e la soluzione per gli attacchi audio frontali che non funzionano.. e mi manca anche il microfono non ├Ę stato riconosciuto..

piccola sorpresa, il tasto MAC non ├Ę il tasto win ma l'alt gr.. e viceversa ma tutto funziona bene per il resto

Se un'anima pia mi sa indirizzare sulle 2 cavolate che mi mancano lo ringrazio, e se serve aiuto non esitate


il mio Q45 ├Ę Samsung SQ45S70S


ultima considerazione.. il tracpad.. con la Calyway va.. ma con VodooPS2 va meglio, il problema e che se lo installo, qualcosa salta e perdo tastiera e mouse...

diciamo che se si potesse prelevare dalla distro Iatkos i driver video e e la vodoops2 ├Ę metterli nel mio sistema avrei il mio mac perfetto...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy