Jump to content

any success on INTEL DQ35JO mobo?


  • Please log in to reply
10 replies to this topic

#1
b.megin

b.megin

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hi everyone, although this is one of my first posts I'm not completely new to this forum. since my old hackintosh-laptop died I bought a new system - desktop this time - which I thought should run osx fine. neverthelless I'm stuck basically at step 1.

I tried to install 10.4.8 on my new system, so far unsuccessfully.
first my specs:

Mainboard:
INTEL DQ35JO (details here: http://www.intel.com...rboard/dq35jo/)
Chipset: Intel Q35 that contains:
Intel 82Q35 Graphics and Memory Controller Hub (GMCH)
Intel 82801IDO I/O Controller Hub (ICH9DO)
Audio: 4-channel (2+2) audio subsystem using the RealTek* ALC268-GR audio codec
CPU: Intel Core 2 Duo E6750 (2x2,67 Ghz, 1333 Mhz FSB)
LAN: Intel 82566DM-2 Gigabit LAN
Video: ATI HD2600XT


no dvd works (tried kalyway and jas 10.4.8) always stops while booting from DVD before even starting the installer at "ACPI: System state [S0 S3 S4 S5] (S3)" - I don't even get the "waiting for root device" message.

this is what I tried so far:
boot from SATA-DVD-drive: no luck
boot from IDE-DVD-drive: no luck
boot from USB-DVD-drive (SATA to USB adapter): no luck
tried several HDDs (SATA, IDE, USB): no luck
BIOS set to AHCI mode for SATA: doesn't help
disabled everything not crucial in BIOS: doesn't help

any ideas?
I thought the Q35 chipset can't be that different from the P35 chipset which apparently works (both are based on ICH9). I really don't know what's the problem.

Thanx a lot for any help...

dan.

#2
b.megin

b.megin

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
alright: update... finally got it running using the vmware method and jas 10.4.8 dvd

issues still to solve:

LAN: Intel 82566DM-2 Gigabit LAN (not much hope for this one... gonna get a cheap working realtek card)
VGA: ATI 2600XT seems to be supported somehow ( http://forum.insanel...showtopic=64269 )
Sound: no luck yet, but work in progress

greetz, dan.

#3
churek

churek

    InsanelyMac Protégé

  • Donators
  • 4 posts

alright: update... finally got it running using the vmware method and jas 10.4.8 dvd

issues still to solve:

LAN: Intel 82566DM-2 Gigabit LAN (not much hope for this one... gonna get a cheap working realtek card)
VGA: ATI 2600XT seems to be supported somehow ( http://forum.insanel...showtopic=64269 )
Sound: no luck yet, but work in progress

greetz, dan.

I've get to the "still waiting ... " with ATI 800 GTO
but it is all.

could you tell me where is the wmvare method described ?

#4
b.megin

b.megin

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

I've get to the "still waiting ... " with ATI 800 GTO
but it is all.

could you tell me where is the wmvare method described ?



afaik the "still waiting for..." error comes up if your chipset is not supported or misconfigured in BIOS.

setting the SATA-mode to Native and AHCI and activating HPET in the BIOS solved it for me.
(using a SATA-DVD-drive and a SATA-HDD)
using the CHAOSX release I can install natively now.

vmware-method means installing a virtualization-software named "vmware" under windows and installing osx within a virtual machine. then copy the virtual partition to a real one (I'm using a bootmanager called "bootitNG" for that). then you should be able to boot osx natively.

good luck

dan.

#5
kizwan

kizwan

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,422 posts
Hi b.megin,
I don't know if you still active in this project, but I have same PC spec like you. The only difference is I have Intel Core 2 Duo E8200@2.66GHz. I think you should try Kalyway Leopard 10.5.2 DVD installer. I have successful install leopard in my PC using this installer. Everything is working except LAN & something wrong with "USB High-Speed".

#6
langit007

langit007

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Hi b.megin,
I don't know if you still active in this project, but I have same PC spec like you. The only difference is I have Intel Core 2 Duo E8200@2.66GHz. I think you should try Kalyway Leopard 10.5.2 DVD installer. I have successful install leopard in my PC using this installer. Everything is working except LAN & something wrong with "USB High-Speed".


Hi Kizwan, did you do anything special to make this mobo works? I have also same DQ35JO and using Kalyway 10.5.2 , but it always fail me at the beginning as mention in this post
always stop at this line while booting
..
'waiting for boot volume with UUID...'

#7
kizwan

kizwan

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,422 posts

Hi Kizwan, did you do anything special to make this mobo works? I have also same DQ35JO and using Kalyway 10.5.2 , but it always fail me at the beginning as mention in this post
always stop at this line while booting
..
'waiting for boot volume with UUID...'


Hi,
I didn't do anything special to get it working. All setting in bios are default except I need to choose "Legacy" for "ATA/IDE Mode" in "Drive Configuration". My PC just freeze at Bios Boot Logo if I set to "Native" for "ATA/IDE Mode", I don't know why. I have posted my PC spec at OSX86project's wiki. Try compare your bios version with mine, is it the same. I don't know if it actually contribute to your problem.

I never successful installed any osx on my PC before. Kalyway 10.5.2 is the one I able to installed & it run both cores!

Do you use any PCI-e graphic card? Can you post your PC spec? Thanks.

:)

kizwan

#8
langit007

langit007

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Hi,
I didn't do anything special to get it working. All setting in bios are default except I need to choose "Legacy" for "ATA/IDE Mode" in "Drive Configuration". My PC just freeze at Bios Boot Logo if I set to "Native" for "ATA/IDE Mode", I don't know why. I have posted my PC spec at OSX86project's wiki. Try compare your bios version with mine, is it the same. I don't know if it actually contribute to your problem.

I never successful installed any osx on my PC before. Kalyway 10.5.2 is the one I able to installed & it run both cores!

Do you use any PCI-e graphic card? Can you post your PC spec? Thanks.

;)

kizwan


Hi, Kizwan. Something strange happen but in a good way ;) its been more than a month I didn't try to install but today I just try to do it again after reading that you manage to install with no problem and now its works ! not sure what the different of my last month setting and today setting. is it because of I just change my DVD-RW drive to sata version (pioneer) or something else.
my setup are DQ35JO and 7300GT, SATA DVD_RW and SATA HDD. I still set ATA/IDE mode to 'Native' and still working fine.
Now trying to make the 7300GT works (currently my max display res still 1024 x 768 slthough my moniter should be able to handle 1280 x 1024). Then my USB ralink wifi and USB HSDPA modem also still not work yet. But at least now I can see it the 10.5.2 already works and my pc detected as mac pro :) happy person now

thanks

#9
mawe10

mawe10

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I had the same probs with the DQ35JO which made me switch the mainboard to a GA P35 series. I installed 10.5.4 with no problems but a on different (smaller) sata disk. When I changed the disk back to the original disk (form the configuration of my DQ35JO-PC) the same errors occured with my new GA P35.

So finally: IT IS THE DISK! Change the disk an DQ35JO will install.

#10
iTux

iTux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Perfect work ^___^
but install on other PC... and run native onto this MOBO
The Network Card not work (find working kext)
The sound ... yet test... ^___^

#11
MyPC8MyBrain

MyPC8MyBrain

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
i have this board fully functioning with Lion 10.7.3 x64 (not a VM!)
vanilla install with onboard VGA @ 1024x768
all devices working perfectly!
used iATKOS L2 for install





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy