Jump to content

Topic sur les cartes directx 10 sous Mac OS X


  • Please log in to reply
113 replies to this topic

#101
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
@{censored}: tu peux suivre la même marche à suivre que sur hackintosh, j'ai déjà essayé nvinject marche très bien sur les Mac Pro.

#102
LoVe ChOcO

LoVe ChOcO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Swiss
Moi j'ai une HIS Radeon HD 3850 Turbo PCIe et j'ai un GROS bug... je peut bouter en "-x" mais en normal c'est le B*****..... jusqu'à la pomme tout ca va bien mais au moment de passer à l'écran de login.... Ce qui est bizarre c'est qeu en boot normal, avec le LED du DD je vois qu'il charge quand même...


1) En boot normal

2) En boot avec -v

3) Le DevID sous XP qui doit être 9505 et le VenID 1002 :


ChoCo

Attached Files


Edited by LoVe ChOcO, 06 January 2008 - 01:34 PM.


#103
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Wow, bizare comme problème, je pense que tu es en dvi alors est-ce que t'as essayé avec un adaptateur vga? sur l'autre port dvi?
Les permissions sont réparées? Le devid est bien présent dans l'info.plist?

#104
gook

gook

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

@{censored}: tu peux suivre la même marche à suivre que sur hackintosh, j'ai déjà essayé nvinject marche très bien sur les Mac Pro.



nickel merci ;)

#105
peyronnx

peyronnx

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Lyon, FRANCE
Bonsoir,

Souci prise de tête : le ventilateur de ma carte graphique (7900GS) tourne à plein régime (et le ronron est stressant au bout d'un moment) comme si des applis 3D tournaient en permanence (ce qui n'est pas le cas bien évidemment).
Beaucoup de sites relatent le problème mais peu de solutions proposées.

Des idées/solutions ?

Merci d'avance

#106
stradfred

stradfred

     Addict

  • Members
  • PipPipPipPip
  • 192 posts
Bonsoir peyronnix, pourrais je savoir quel processeur et quel drivers vous avez mis svp, j'ai la même carte et elle ronronne aussi.
Ma configue en signature :blink:

#107
Geysa

Geysa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 840 posts

Bonsoir,

Souci prise de tête : le ventilateur de ma carte graphique (7900GS) tourne à plein régime (et le ronron est stressant au bout d'un moment) comme si des applis 3D tournaient en permanence (ce qui n'est pas le cas bien évidemment).
Beaucoup de sites relatent le problème mais peu de solutions proposées.

Des idées/solutions ?

Merci d'avance


J'ai bien l'impression que sous osx installé dans un pc les cartes graphiques et les processeurs tournent au max en permanance (hors speedstep kernel) ... (j'espere que je dis des conneries)

Moi j'ai une HIS Radeon HD 3850 Turbo PCIe et j'ai un GROS bug... je peut bouter en "-x" mais en normal c'est le B*****..... jusqu'à la pomme tout ca va bien mais au moment de passer à l'écran de login.... Ce qui est bizarre c'est qeu en boot normal, avec le LED du DD je vois qu'il charge quand même...


1) En boot normal

2) En boot avec -v

3) Le DevID sous XP qui doit être 9505 et le VenID 1002 :


ChoCo


Ouais j'avais exactement les mêmes symptomes avec ma 2600xt, je n'ai jamais réussi a la faire fonctionner correctement sauf avec les drivers "triakis"
et le gros avantage avec ces drivers c'est que je peux faire cuire mon bacon/oeufs le matin dessus... j'allume ca préchauffe 2 minutes et c'est nikel !
(non, sincèrement j'ai pas l'impression que les drivers ati soit aussi abouties que les nvidia...)

#108
peyronnx

peyronnx

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Lyon, FRANCE
Bonjour,

Alors mon installation :
- Processeur : Core 2 Duo 2.13 Ghz
- Carte Graphique : Nvidia 7900GS + NVinject 0.2.1
- OSX : Kalyway 10.5.1 en GUID + EFI.

Bonne journée

#109
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
@geysa: non chez moi ma carte graphique et mon procs fonctionnent jamais à 100% (à par compression video), rien de chauffe, le procs est à 31°C et le GPU à 42°C en gros résultats normaux.
@peyronnx: bizarre car la 7900GS est sensée très bien marcher, c'est sûrement leopard qui coince. Tu peux toujours essayer le tuto pour les 8x00 car ça met à jour tous les kext y copris ceux des anciennes cartes graphiques peut-être que ça marchera mieux (vérifie qu'il y ait bine ton devid) par contre tu peux aussi essayer natit ou titan.

#110
LoVe ChOcO

LoVe ChOcO

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Swiss
Je vais essaye mais la j'ai pas le Hackintosh, je l'aurai en fin de semaine. Apars ca est-que quelqu'un sait comment décompesser un .pkg sous windows XP???

Merci d'avance

ChOcO

#111
MowgliBook

MowgliBook

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 998 posts
  • Gender:Male

@geysa: non chez moi ma carte graphique et mon procs fonctionnent jamais à 100% (à par compression video), rien de chauffe, le procs est à 31°C et le GPU à 42°C en gros résultats normaux.

Ta 8800GTS G92 elle tourne à 42°??? waaaa, c'est quand même 18° de moins que la mienne (G80). je dessend pas en dessous de 60° après plusieurs heures de travail (sans la soliciter plus que ça) la bonne nouvelle c'est que même overclockée elle monte pas plus haut qu'avant : ±85°.

Sinon + 1 pour les processeurs. Il tourne entre 0% et 10% sur une utilisation "pantouffle" de tout les jours. par contre vu que j'ai pas de Noctua ou autre ventilrad trop bien il descend pas non plus en dessous de 44°...

Au passage j'en profite pour demander, à part la température des disques SMART et celle du proc vous arrivez à lire d'autres températures dans OSX?

#112
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Celle du GPU (nvinject 1.3 ou 1.5 je sais plus) et c'est tout.

#113
MowgliBook

MowgliBook

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 998 posts
  • Gender:Male
waaa, ça srai trop bien ça, jai NVinject 1.7, ca irai? au pire le downgrade, c'est pas gènant, tu lis dans quoi ta température? Temperature Monitor?

#114
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Nanc avec hardware monitor (c'est la version payante de température monitor) c'est simple il suffit de regarder dans lequel on trouve une ligne GPUdiod dans l'info.plist mais bon je m'en sert plus vu que j'ai perdu "mon" serial.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy