Jump to content

Topic sur les cartes directx 10 sous Mac OS X


  • Please log in to reply
113 replies to this topic

#61
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
<key>IOPCIMatch</key>

<string>0x95891002</string>


#62
snikx

snikx

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
Ce driver fonctionne-t-il sous leo ?
Ma 7300GS fonctionne sans pb sous leo patché, et j'envisage l'achat d'une radeon HD2600pro...

Merci pour vos réponses

#63
freethemac

freethemac

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Location:FR
salut a tous

Ce post pour remercier gotoh :thumbsup_anim: pour son nvinject. J'attend avec impatience la version qui permettra de booter normalement sans hot-plug...c'est trop contraignant de debrancher. J'ai teste avec uphuck_10.4.9_v1.4a donc version AMD sans utiliser l'installer de mac.nub (qui me faisait un blocage avec un ecran bleu au redemarrage) avec une 8800 GTS 640Mo Albatron. QE et CI activés ! par contre je suis en dual screen et j'ai qu'1 ecran actif. enfin c pas grave pour l'instant.

@+

#64
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Sur le forum anglais j'ai vu que en dual screen que un moniteur était détecté et l'autre qu'il fallait faire la manipe du hotplug.
@snikx: normalement sous leo il n'y pas besoin de ce patch natit étant préinstallé.

#65
angegabriel2k3

angegabriel2k3

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 384 posts
Alors voilà,

j'ai installé LEO !!! Version de ToH...

Config utilisée :

Asustek P5W-DH Deluxe
CORE 2 DUO E6600 @ 3.02 Ghz
CORSAIR PC6400 TWIN XMS-2 (3 x 1 GO)
Disque Dur Maxtor 300 GO SATA
MSI 8800 GTS (640 MO)


Déjà, mon PIONEER {censored}, il aime pas le DVD,
ensuite, je l'ai installé via mon NEC
et là, l'installation s'est passée très très rapidement !


Ensuite, d'office j'ai le réseau, par contre j'ai pas le son !

J'ai essayé le patch de Taruga 0.4b mais rien !

Pour la carte GFX je suis en VGA car en DVI y'a certaines options
que je ne peu pas régler, perso le DVI c'est merdique !

Don si je dois me taper le technique de Hot Plug
alors je dis non merci, c'est totalement débile...
Soit le drivers fonctionne, soit c'est pas la peine de l'installer.
Bon, ok, je suis un peu direct, mais ce genre de procédé
ne sert à rien pour ma part... (Merci tout de même au créateur du driver
qui l'a programmé, peut-être pourrait-il rectifier ça en VGA non ?)

Pour le reste, j'ai installé les EXTENSIONS que tu m'as gentiment
mis à dispo sur ton FTP Alex Cool, et maintenant
j'ai un super plantage de LEO...

J'ai pas trop le courage de réinstaller, LOL,
ouaip un peu flemmard cet aprem, MDR

Autre chose, dans les infos de LEO,
mon CORE 2 DUO est reconnu comme CORE 2 SOLO !

Heuuuu, j'ai pas tout compris, MDR !!!


Sinon LEO est pas mal du tout !!! :D


@toute !

P.S.: s'il n'existe pas de drivers vraiment compatibles
avec les 8800 GTS/GTX, je vais lacher l'affaire,
le Hot Plug je dis non merci...

#66
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
le kernel panuc vient du fait que natit et nvinject sont tous les deux présent (enfin je pense)

#67
angegabriel2k3

angegabriel2k3

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 384 posts
Bon, j'ai fais un post spécial concernant mes p'{censored} probs...

Voilà, ça sera mieux,


Merci de m'avoir répondu Alex Cool !!!


@toute

#68
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)
tiens pendant que j'y pense
cette aprem j'ai fais un essaie de dual screen peut concluant sur une 8800 gts

y a t'il un moyen d'en faire ou non ?
car j'ai un 20" dvi et je voudrais également utiliser un 17" vga B)

#69
snikx

snikx

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

@snikx: normalement sous leo il n'y pas besoin de ce patch natit étant préinstallé.


J'ai maintenant reçu ma 2600 pro mais Natit ne fonctionnait pas (aucun kext chargé) malgrès la modif du Info.plist avec les fichiers issus de la méthode made in Brazil :(

J'ai trouvé d'autres kext modifiés (Natit + ATIradeonX2000*) et tout fonctionne QE/CI et changement de résolutions. Pour l'instant, c'est VGA uniquement. Un DVD devrait prochainement sortir avec tout ce qui faut dedans.

Donc l'investissement dans une 2600 est un trés bon choix :unsure:

#70
ZaQeN

ZaQeN

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour,

J'ai une carte 8600M sur mon portable pensez-vous qu'elle peut fonctionner ?

#71
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Désolé mais non.

#72
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)

tiens pendant que j'y pense
cette aprem j'ai fais un essaie de dual screen peut concluant sur une 8800 gts

y a t'il un moyen d'en faire ou non ?
car j'ai un 20" dvi et je voudrais également utiliser un 17" vga :)



tu as une idée pour mon problème alex ? (ou autre)

#73
cyclonefr

cyclonefr

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,751 posts
  • Gender:Male
  • Location:Paris, France
Ya moyen mais juste en hotplug pour le 2eme écran.

Ou le plus simple c'est de passer sous Leopard, pas de prob de hotplug avec la geforce 8800GTS, elle passe aussi bien que sous Windobe :)

#74
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)
sous tiger le hot plug me fait un freez: obliger de rebooter, si je boot avec l'écran alors j'ai le droit à un écran bleu !!
et leopard ne fonctionne pas sur ma tour: à chaque fois j'ai le droità "still waiting for root device"

mais y a pas un patch pour avoir un dual screen avec une g8 ?

#75
Yun Yuuzhan

Yun Yuuzhan

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
La GeForce 7500 LE fonctionne sans QE/IC et lorsqu'on l'active (avec natit, NVinject ou titan) ça foire et on a un bel écran bleu (quand c'est joli) suivi d'un moche écran noir où l'on voit sa sourris bouger et le truc charger mais rien de plus ne se passe jusqu'à ce que ça freeze. (sous Leopard).

#76
virtualdub

virtualdub

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 257 posts
  • Gender:Male
  • Location:France
Salut à tous,

donc si j'ai bien saisi la 8600 GT n'est pas reconnue, qu'elle autre carte me conseiller vous?

#77
gnomegame

gnomegame

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Allez hop je m'acharne ...
Il n'y a toujours pas de nouvautée pour la HD2600 Mobility ????
Pleassse...

#78
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
@virtualdub et gnomegame: testez le nouveau PC_efi v6 apparemment ces deux cartes marchent maintenant

#79
gnomegame

gnomegame

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
Ok je vais essayer et je vous dis quoi :) !!

#80
xneon

xneon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
Petite question bete peu etre mais bon on ne sait jamais ! J'ai du mal d'installer ma carte graph (8800 GTS) et je me demandais si il y avait un device ID a noter ou pas, comme pour les ati il y a quelque temps..

Merci





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy