Jump to content

Logic Studio is working in my Hackintosh!


  • Please log in to reply
73 replies to this topic

#21
XeroGlitch

XeroGlitch

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
Full Logic 7gb disc running on 10.4.10 woohoo!
Next step is to gather all the content disc...

#22
igarocus

igarocus

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Please somebody help me! I know that full Logic Studio write on 12DVD! But I have slow connection and can not download 48 Gb! Please if somebody can exchange this with me then write to my email:igaroc@rambler.ru! I can send to you Spectrasonics Atmosphere for Mac on 6CD and Spectrasonics Stylus RMX on 2DVD for Mac and Spectrasonics Trilogy for PC on 5CD!! Please write me answer!!

#23
3LJ03

3LJ03

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Any solution for the VRAM error!?

"About this MAC" show, that my vram is about 25MB but logic isntaller says its 0MB... I have x1950 Pro and the resolution is great now but logic studio wont install...

#24
Carlosramos

Carlosramos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
logic pro 8 is running in my 10.4.8. the small version. only the app. 300mb. I think the other dvds are the library of sounds etc. and for me is not important.

#25
Omakayd

Omakayd

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
  • Gender:Male

So where you have some music then I wanna hear it, myself I have a Mac mini and Logic 7, Logig studio upgrade comes with the mailman in a day or so. What soundcard do you guys have? Mine is the PCI M audio Delta 1010 running in my PC (that Im trying to make over to a hackingmac with no luck).



have you had luck with getting this card to work with osx? I dont have one but I'm planning on getting one soon and would like some insight.

also... I too downloaded the 7.2gb version and just installed. Runs like a champ and nice to know that osx is recognizing and utilizing my 2 cores :D

I had the <300mb version and it was lacking presets. dont really care for loops but presets are worth the extra download.

#26
hg2007

hg2007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male

andrw I'm having same VRAM error too.

can you share how you fix it please


After you mount the dmg use pacifist to install rather than install the program through its own installer. Main stage and other programs might not work though.

#27
beatcrazy

beatcrazy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi I'm new here,

Can any of you guys direct me how I can get into this Hackintosh, I'm running Logic 5.5 on my PC right now, and really can not afford a mac at the moment ;) :( :( , so this would be a good middle road till next year.

What I'm really after is just how to get the hackintosh and then I can get a legit version of OSX and just upgrade my copy of Logic for 179.00 :D

Here's my PC specs any help weel appreciated.

Core 2 Quad 2.4 GHZ PC / 1GB PC8000 DDR2 Ram / ASUS P5BE Plus Motherboard / Nvidia 128MB Graphics / Arctic Cooling FREEZER 7 CPU fan / FSP QUIET 400W PSU / 160GB HD / 120GB Firewire HD / 80 GB USB HD / Win XP Home SP2 (with latest updates) / EMU 1820m / M Audio Midisport 2x4 / Logic 5.5.1 / UAD 1 x2 / Battery 2 / EMU Emulator X2 / Mackie Control & XT.

#28
JaymzMusik

JaymzMusik

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hey all, new to the forum. Anyone gotten Logic 8 Pro to work in leopard??? I'm looking to put together a new build for the purpose of getting into logic...any advice on which OS version is most stable to install for logic pro 8 would be appreciated...

#29
fuzzywasaduck2

fuzzywasaduck2

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
I too would be interested to know if Logic would run in a Leopard Hackintosh.

Apparently, Leopard with the EFI patch on a PC _IS_ a mac - in that it thinks it's a mac and will do anything a mac does. But still... I'd like to know.


Trying to get Leopard on my Gigabyte P35DS3R-newSATADVDshoulddothetrick.OncedoneI'llbegivingitago


Hey all, new to the forum. Anyone gotten Logic 8 Pro to work in leopard??? I'm looking to put together a new build for the purpose of getting into logic...any advice on which OS version is most stable to install for logic pro 8 would be appreciated...



#30
JaymzMusik

JaymzMusik

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Good Luck with your install! Let us know how it goes...

#31
penarol

penarol

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
hi guys

Run smooth here, with HDSP 9632 and Leopard 10.5.1 + Vanilla + PC EFI.
The best DAW i never taste. THE SOUND IS GREAT....

Cheers.

#32
macmaniac

macmaniac

    hackaholic

  • Donators
  • 322 posts
  • Gender:Male
  • Location:Ripbum.BC.Canada
Leopard + Logic Studio + Hackintosh = All working. Works without EFI (hacked kernel) or with EFI (vanilla kernel). No difference. 10.5 or 10.5.1

#33
tomazzzi

tomazzzi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:FRANCE
leopard 10.5.0 Toh + logic studio working great on my ga965p-dq6

#34
SempronX

SempronX

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Hi Guys, i got it working on my core2duo with 10,4,9. Could somebody tell me the best kext for my realtek inbaord hd audio ? My sound isnt very good when using audio units.

Setup - core2duo e6600 ,1gb ram, 500gb sata, x1600 pro. everything is working fast but just seems to be a problem when using audio units i think my kext is definately causing the problem

#35
build

build

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts

hi guys

Run smooth here, with HDSP 9632 and Leopard 10.5.1 + Vanilla + PC EFI.
The best DAW i never taste. THE SOUND IS GREAT....

Cheers.


Just having a browse. Penarol looks like we are running similar systems.

I thought I had posted in this thread a while back, looks like I didn't. Logic 8 is also is running great on my system in my sig.

#36
scoridd

scoridd

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi, I have installed uphuck 10.4.9 and logic studio 8. I am running sound from Realtek AC'97.

All working fine - only have 512mb of ram so logic wouldnt let me install - but with a few changes to some of the install plists got over this problem. Maybe this might help with the VRAM problem??

I do have one problem though - logic 8 runs fine for the most part, i can run a fair few insts and plugins with no problem. However, whenever i put audio on a track i get cpu spikes. The cpu spikes happen slightly before the audio plays (buffer i guess) and constantly throughout the duration of the audio. There is a 1-2 sec gap between each cpu spike. This happens even if i load a new project and just put one audio file on one track with no processing

This is strange because whenever i run audio through exs/ultrabeat there is no spiking.

Anyone else had this problem?? my audio seems fine for everything else.. the only descrepency i can notice is that in the system profiler - under audio (built-in) it just reads no built-in audio

#37
jl8080

jl8080

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
One of the best things about Logic Studio is it comes with s**t loads of content, buy it or take the plunge and download all 8 (i think its 8) disks. To be honest it's cheap enough to buy and it will save you the headache of downloading, unpacking and mounting/burning! I recently bought 7.2 cause it's cheap on ebay now. I know a lot of people like to go with the latest and greatest but to be honest 7.2 is more than good enough to suit my needs :lol:

#38
karkante

karkante

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I am running leopard 10.5 and when I go to install Logic it says "Alert! Logic installer recomends your system have 64 MB of VRAM; this system has only 0 MB of VRAM"

solution:install your graphic card driver and change the resolution from 1024 x 768 to another higher.
(i have the gforce 6600 gt 128mb and install the Natit.Dual.v01.kext.installer.pkg)also check this site drivers :wallbash:

by the way i 'm getting the error installation from logic 8 pro :please incert the audio content disk 1.Logic has 7 or 8 installation dvd?

thanks"

#39
sinek

sinek

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
logic is working great on my hack.
leopard 10.5
asus 5pw dh deluxe
q6600
m-audio audiophile soundcard

#40
andrw

andrw

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Hello,

I installed Logic Pro 8, updated to 8.1, and i get some error: Logic Pro System Overload or Disk Too Slow.

I saw some posts on other forums saying that updating from 8, to 8.1 will fix this, but it seems like it didnt... If i run 4 audio tracks with 4 loops, it cant play for more than 2-3 seconds... (if i run the same thing in Logic Express 7, there are no problems).

Is anyone experiencing similar problems?
Are there any ways to fix it?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy