Jump to content

unable to "INSTALL" Photoshop CS3 ! SOLVED !


  • Please log in to reply
5 replies to this topic

#1
ipguy

ipguy

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 291 posts
  • Gender:Male
hi all

I've managed to work out that the problem with some users not being able to specifically INSTALL photoshop CS3 is due to a codec overrun in hdutils.
The workaround was to disable "verify checksums" in disutils preferences.
Once i did that, bang, CS3 installed, no issues.

#2
niknak

niknak

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:italia
thanks. i will try.

#3
niknak

niknak

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:italia
it didn't work for me.
I solved starting in "safe boot" (shift during boot).

#4
OSXon86

OSXon86

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
photoshop extended cs3 installed for me without a hitch

#5
oslo

oslo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I was having the 'codec overrun' problem also, and found this forum by Google search. Your suggestions didn't work for me, but i was able to continue searching w/info i took from your posts, and found this at MacWorld.com (http://www.macworld..../index.php?pf=1) searching for 'disable verify checksums'. i had no idea what a disutils was or where to find its preferences. this worked for me:


Skip disk image verification
When you mount a disk image, OS X first verifies the disks checksum to make sure that nobody has tampered with the data on the disk image. Theoretically, that step is important. But when youre dealing with disk images from trusted sources (which is most of the time, I hope), its redundant. (In five years of OS X usage, I have yet to have a checksum test fail.) Thankfully, you can easily disable this feature. If you downloaded TinkerTool earlier, just look in the Applications section and choose the Skip Checksum Verification When Opening DMG Files option. If you dont have TinkerTool, open Terminal and type defaults write com.apple.frameworks.diskimages skip-verify true. From now on, you wont see the checksum-verification progress box. To reenable it, repeat the above command but change true to false .

#6
niknak

niknak

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:italia
"disable verify checksums" woks for me.
CS3 installed in uphuck 1.4.

Thanks.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy