Jump to content

Problème installation Mac OS X 10.4.3 8f1111

- - - - -

  • Please log in to reply
25 replies to this topic

#21
tbex

tbex

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Juste pour dire que ça yai j'ai testé ce que tu m'as conseiller... ça n'a pas marché. Alors j'ai pris mon DVD d'install de Suse 10 et j'ai démarrer en mode rescue, au prompt j'ai lancé parted pour effacer toutes mes partitions et créé une partition primaire hfs+ de 10giga. J'ai rebooté ensuite avec le cd d'install de mac os x et là j'ai pu formater cette partition 10giga en hfsX (Mac OS Etendu journalisé sensible à la casse)
L'installation c'est passé sans problème.
Ensuite j'ai installé Windows en créant une deuxième partition primaire de 10 giga à l'installation en NTFS.
Puis après j'ai installé la distribution Linux Fedora Core 3 sur une partition LVM2 avec sous partition ext3 de 7 giga
Une fois cela fait j'ai utilisé le reste du disque pour créé une dernière partition étendu logique en NTFS pour Windows.
Le triple Boot Fedora, Mac OS X, Windows XP marche impecable avec le boot loader grub installer avec la fedora core 3.

Me voici comblé =) !

#22
tbex

tbex

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Je viens de nouveau poster un message sur ce post pour une nouvelle fois clamé ma joie et mon contentement pour dire que suite à la lecture de ce post: http://forum.osx86pr...showtopic=10415
J'ai pu faire en sorte que ma belle ATI Radeon Mobility X700 PCI express 64 MB VRAM supporte le Quartz Extreme et le Core Image =). Je peux à présent regarder des divx en mode plein écran sans aucun ralentissement et profité des magnifiques effets de l'interface mac os x =)

#23
Plb

Plb

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Salut je suis nouveau sur le forum...j'ai telecharger mac os x x86 vmware image...et je voudrais savoir si cette version emule mac a partir de windows......??

#24
Dawoud

Dawoud

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
bonjour, j'ai téléchargé l'image 10.4.3 avec le patch wesley mais il n'ya pas grand chose qui fonctionne sur mon DELL8600c lol. Du coup j'ai essayer de le patcher en JAS mais désormais, impossible de booter pour installer, le lecteur se perd lors de la lecture du DVD.
Ma question est : comment faire pour passer d'une iso patché en Wesley en JAS ?

Merci d'avance si vous avez la solution :thumbsdown_anim:

David

#25
swimsunmac

swimsunmac

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Je viens donner une bonne nouvelle =). J'ai réussi à installer Mac OS X 10.4.3 sur mon pc portable, je poste de mac os en ce moment. En faite les patch JaS et Wesley fonctionne avec ma machine en natif. Je n'avais pas gravé de dvd avec ces patchs là et je n'avais essayer que dans Vmware. Tout fonctionne parfaitement: j'ai tout qui est reconnue immédiatement, le son fonctionne la carte ethernet aussi. J'ai donc accès à internet.

Donc si vous rencontrez le même problème que moi essayer les patch JaS ou Welsey et gravé un DVD pour installer en natif.

Remarque: J'ai flingué ma partition Windows... Rien de grave car je venais de faire un formatage il y a pas longtemps. Lors de l'installation de mac os x aucune partition n'était reconnue j'ai donc utiliser l'utilitaire de formatage en HFS+ du cd d'install. Manque de bol il a tt enlevé au lieu de supprimer juste la partition que je voulais formater...

Si quelqu'un à une méthode pour faire une installation dual boot Windows / Mac OS X de façon à ce qu'il reconnaisse directement la partition se serait cool.

Par contre petit prob je n'arrive pas à Lancer Open Office... Quand je clique sur l'icône il affiche un sablier puis ne fait rien. SI vous avez une idée pour ça aussi lol.


Pour faire fonctionner Open Office, tu dois installer X11 qui est sur le DVD d'installation 10.4.3 que tu as utilisé.
Sinon une bonne alternative est d'utiliser Neo Office, vas voir sur le site "logicielmac"
A plus tiens moi au courant.

#26
sonotone

sonotone

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,151 posts
Je pense que depuis deux ans, il a eu le temps de trouver la solution...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy