Jump to content

Achei todos as Versoes, basta me dizer qual e seu PC


  • Please log in to reply
45 replies to this topic

#41
vongrossi

vongrossi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Um help ae qual Distro fica compativel com essa maquina

DELL Inspiron 1525
T5750 (2.0GHZ) CORE 2 DUO
2GB,DDR2,667MHZ,2 DIMM,
8X DVD+/-RW DL
SATA 1200G HARD DRIVE, 5400RPM,
DELL WRLS 1490 802.11A/G, WIFI
15.4 LCD WXGA
Ricoh R5c833 Flash Drive Controller
Marvel Yukon 88E040 PCI-E Fast Ethernet
Conexant D33,HDA,MDC,v92

acho q eh isso alguem conhece alguma distro q rode bem nesse note???

#42
angelosp

angelosp

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Triplice Fronteira
Ol a todos tenho um notebook com a seguinte configurao e queria muito instalar o Leopard nele! j tenho o DVD dessa verso: Leo4Allv2 Universal 10.5.2 AMD/INTEL[SSE2/SSE3]. Meu notebbok tem a seguinte configurao:
Processador Intel Core 2 Duo T5750 2.00ghz com 2MB de cache, 4GB DDR2 667mhz, HD Sata de 320GB 5400rpm, Gravador de DVD com tecnologia LightScribe, Tela de 17.0" Widescreen com resoluo de 1440 x 900, Windows Vista Home Premium Original, Placa de Vdeo GeForce 8600M GS com 512MB DEDICADA, Wireless, HDMI, Leitor de Cartes, Webcam, Controle Remoto
Deixei um espao de 55 gigas pra instalar o leopard no meu HD, mas no conseguir formatar no formato Fat32 somente NTFC. Algum poderia por favor me tirar as seguintes duvidas:
possivel instalar o OSX com todos os drivers nele, ou pelo menos som, video e wifi? qual a verso mais indicada pra mim? obrigado a todos que ajudarem.

Posted Image

#43
dmata

dmata

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Ola amigos, tudo bom?
Sou completamente noob nesse assunto, mas estou pesquisando bastante e correndo atras de informação!
POrém, empaquei aqui e não consigo achar uma resposta para qual Distro usar na minha maquina!

Meu Pc:

Placa Mãe GA-K8N51GMF-9 c/ CHIPSET NVIDIA GFORCE 6100
VIDEO NVIDIA GFORCE 6100 128MB
Processador AMD ATHLON 64 3500+
Memoria 2 GB DDR 400
Placa de audio MOTU 2408
HD Sata 80gb Samsung


Estou baixando o "Mac OS X 10.4.8 JaS", alguem sabe se esse eh o correto?
Ou se tem algum mais atualizado?

Abraços e Aguardo resposta!

#44
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,295 posts
  • Gender:Male
  • Location:Garopaba - SC
A todos que querem saber qual versão pode tentar devem consultar a HCL da versão compativel no wiki.osx86project

#45
dmata

dmata

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

A todos que querem saber qual versão pode tentar devem consultar a HCL da versão compativel no wiki.osx86project



Entao, eu vi que a versão mais compativel eh a 10.4.8 ou a 10.5.2..
porém elas nao sao muito antigas?

#46
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,295 posts
  • Gender:Male
  • Location:Garopaba - SC
10.4.8 é antiga. A 10.5.2 já é Leopard que esta hoje na versão 10.5.8 ... depois só Snow 10.6. ....

Vc devia tentar a 10.5.2 e ver se rola um upgrade pelo software update. Se não funcionar dai o jeito é ficar no 10.5.2 mesmo e atualizar somente os app e deixar o sistema.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy