Jump to content

uphuck_10.4.9_universal_dvd_v1.3 sur un disque USB?

- - - - -

  • Please log in to reply
10 replies to this topic

#1
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
Bonjour,

Voici la configuration :
PC Portable Inspiron 6000
Chip Intel i915
512 Mo

Je vous écrit car j'ai tenter d'installer uphuck_10.4.9_universal_dvd_v1.3 sur un disque dur externe USB pour un ami.
Après plusieurs essaies, le dernier que j'ai fait est le suivant : via le DVD d'installation, j'ai crée deux partitions : 1 de 6Go avec MAC OSX dessus (formaté en format windows/dos) et une autre NTFS avec l'espace libre restant pour une utilisation sous windows XP.
Le souci, apres avoir selectionner le disque USB pour booter, Darwin voit bien les 2 partitions : MACOSX(0,1) et la partition de données NTFS (0,2). J'ai beau selectionner la partition MAC OSX, il ne boot pas : le menu "boot" réapparait de suite. J'ai tenté un "rd=disk0s1" ou "rd=disk1s1" etc... mais idem. Enfait, j'ai lu sur ce forum qu'il fallait qu'une seule partition pour que sa passe; mais y'a t-il moyen de contourner le probleme? Car le disque est de 320Go et au départ utilisé pour sauver ses documents..
Merci de votre aide pour trouver une solution miracle!

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Tu as mis quoi comme tableau de partition? GUID ou démarrage MSDOS? Sinon tente de voir ce que ça donne si tu fais une seule partition. Après fait un dump de l'installe format le disque dur avec les partions que tu veux et applique ton backup sur la partosh de 6Go

#3
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
Merci pour ta réponse :blink:
Comme indiqué sur mon 1er topic, j'ai formaté la partiton MACOSX avec le format dos/windows (donc pas en GUID).
En gros,
*j'install avec une seule partoche,
*je fais une image de la partition (avec quoi? partimage par exemple sous Linux? je crois qu'il y a un utilitaire de sauvegarde intégré pendant l'install du DVD aussi?)
*je refais mes 2 partitions
* je ghost l'image OSX sur la 6go ?!

Merci :censored2:

#4
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Voilà t'as capish, utilitaire de disque présent sur le DVD d'installe permet de faire des ghost (en .dmg) qui est vraiment génial.

#5
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
Ok, merci ;)
Je sais pas quand est-ce que je pourrais tester ni si mon pote sera OK mais des que je l'ai fais, je vous tiens au courant! :angel:
Merci! :P

#6
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
Salutation.
Bon, je viens d'installer MAC sur une seule partition et sa passe mais je suis obligé de faire la technique avec le DVD. C'est à dire inséré le DVD dans le lecteur, faire F8 pour avoir le menu de boot et tapé rd=disk1s1 sinon sa ne veux pas booter. C'est encore un probleme de bootloader?!
De plus, je n'ai pas de son et la vidéo fonctionne mais en standard (j'ai remarqué que je n'avais pas eu la belle video d'intro de Tiger...).
Voici la configuration du PC portable en question :
CPU-Z 1.37 report fileProcessor(s)	 Number of processors	1Number of cores	1 per processorNumber of threads	1 (max 1) per processorName	Intel Pentium M 725Code Name	DothanSpecification	Intel® Pentium® M processor 1.60GHzPackage	Socket 479 mPGAFamily/Model/Stepping	6.D.8Extended Family/Model	6.DBrand ID	22Core Stepping	C0Technology	90 nmCore Speed	1597.2 MHzMultiplier x Bus speed	16.0 x 99.8 MHzRated Bus speed	399.3 MHzStock frequency	1600 MHzInstruction sets	MMX, SSE, SSE2L1 Data cache	32 KBytes, 8-way set associative, 64-byte line sizeL1 Instruction cache	32 KBytes, 8-way set associative, 64-byte line sizeL2 cache	2048 KBytes, 8-way set associative, 64-byte line sizeChipset & Memory	 Northbridge	Intel i915GMS/i910GML rev. 03Southbridge	Intel 82801FBM (ICH6-M) rev. 03Memory Type	DDR2Memory Size	512 MBytesMemory Frequency	99.8 MHz (1:1)CAS# Latency (tCL)	4.0 clocksRAS# to CAS# (tRDC)	3 clocksRAS# Precharge (tRP)	3 clocksCycle Time (tRAS)	9 clocksSystem	 System Manufacturer	Dell Inc.System Name	Inspiron 6000System S/N	96B5W1JMainboard Vendor	Dell Inc.Mainboard Model	0W9260BIOS Vendor	Dell Inc.BIOS Version	A08BIOS Date	07/22/2005Memory SPD	 Module 1	DDR2, PC2-4300 (266 MHz), 256 MBytes, InfineonModule 2	DDR2, PC2-4300 (266 MHz), 256 MBytes, InfineonSoftware	 Windows Version	Microsoft Windows XP Home Edition Service Pack 2 (Build 2600)DirectX Version	9.0c
J'ai regardé sur le Wiki osx86 et il ya pas exactement la reference de la carte-mere... juste Intel915G+2 lettres differente de la config du portable.
Que puis-je faire pour avoir le son ? et booter de maniere "normal" sur le disque USB?
Par avance, merci ;)

#7
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Arf c'est bien beau mais dans la derscription il n'y a pas la carte son... Ni la carte graphique d'alleurs. Normalement quand le boot loader n'est pas installé c'est soit que tu as une iso fouareuse (ça arrive très souvent quand on télécharge drect le fichier iso, plutôt que de décompresser plusieurs petits éléments.) soit un dvd ou un lecteur dvd fouareux, par exemple j'ai téléchargé une fois uphuck 1.4i R3 exectement le même blème que toi, j'ai retéléchargé et nikel.

#8
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
Merci pour ta réponse.
Pour la carte son, elle est intégré à la carte mère et idem pour la carte graphique. Elle est du type : Intel i915GMS/i910GML.
Pour le problème de DVD, je sais pas trop effectivement d'ou sa provient.. Cela me l'avait fait avec le même DVD-RW sur un PC fixe et je sais plus ce que j'avais fait mais je crois que le problème n'est plus.
Sinon, j'ai la v1.3; la 1.4 apporte vraiment un plus ou pour l'instant c'est négligable ?
Merci!

#9
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
la 1.4 n'apporte rien c'est une version "low" de la 1.3, je crois qu'il y a juste via rhine en plus comme patch sinon il en manque enormément par rapport à la 1.3

#10
w0lf

w0lf

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 241 posts
OK merci pour ses précisions, je reste donc en 1.3. Concernant le son et le réseau du pc portable, que puis-je faire? pas grand chose enfaite.... ?

#11
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Bun à part nous dire ce que tu as comme chipset audio et comme carte graphique on ne peut rien pour toi.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy