Jump to content

Avid Media Composer running on Hackintosh


  • Please log in to reply
14 replies to this topic

#1
FinalMacPro

FinalMacPro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Just install Jas 10.4.8 and upgrade to 10.4.9. Get FCP 2.0 running and i also have the Mc soft OSX so I install it and see if it can run on a Hackintoh or not.

Well, it runs and boot up even faster than Windows version. :)

Attached Files

  • Attached File  MC.jpg   476.33KB   271 downloads


#2
aniphreak

aniphreak

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
  • Location:Philippines
what the.. howd you do that? avid requires a dongle.. without any patches you made i think its fake.

#3
FinalMacPro

FinalMacPro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

what the.. howd you do that? avid requires a dongle.. without any patches you made i think its fake.


I have a copy of media composer with the dongle with me .... so i dont need any patch in this case ...

#4
zarac

zarac

    InsanelyMac Zaphod

  • Members
  • PipPipPipPipPip
  • 314 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Interests:film/video editing and post-production
yep, with dongle it works!
i have avid xpress pro 5.7 here, works like charm.

#5
PM!

PM!

    Dodo v pa dir i dor !

  • Members
  • PipPipPipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Location:Brussels
Finaly it's everyone's turns to be happy ! Media Composer 3.01 cracked for mac and runs on 10.5.3/10.5.4 :D

#6
ninetto

ninetto

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 310 posts
  • Gender:Male
  • Location:Germany

Finaly it's everyone's turns to be happy ! Media Composer 3.01 cracked for mac and runs on 10.5.3/10.5.4 :D


Hey PM!

thanks for the "heads-up" on this!
I use a "legal" AMC on Windows and now I am curious how Hackintosh handles this program... this could be very interesting!

regards, ninetto

#7
mahesh_gar

mahesh_gar

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
finally thanks to someone who crack the avid mc3.
avid mc3 runs on hakintosh faster than windows.

thanks again.

#8
tuck1989

tuck1989

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

finally thanks to someone who crack the avid mc3.
avid mc3 runs on hakintosh faster than windows.

thanks again.


hey guys,
I know this is an old thread, but did any of you try activating media composer using software activation on a hackintosh? I don't have a dongle with my version, and it's not letting me activate.

Any help would be greatly appreciated!

#9
ninetto

ninetto

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 310 posts
  • Gender:Male
  • Location:Germany

Any help would be greatly appreciated!


Yes, if you can't find the medicine you are looking for on the internet, send me a pm and the version of AMC you have, but I have only worked with AMC on 10.5 not 10.6 !

#10
dwfmagik

dwfmagik

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Yes, if you can't find the medicine you are looking for on the internet, send me a pm and the version of AMC you have, but I have only worked with AMC on 10.5 not 10.6 !





Hey, hows it going. This is first post on here :P




I'm looking to install both Final cut and Avid on my Snow Leopard installation and came across this thread. I'm a little concerned because my graphics card isn't being displayed at all inside the mac. This, as you'd imagine, would have massive problems when trying to video edit.




See this image : http://f.imagehost.o.../Untitled-2.jpg




Can someone explain how I can get it to recognize my 8800gts 640meg card so that I can run open GL, and then hopefully learn AVID/Final Cut Pro?




Thanks a lot :P

#11
samisk

samisk

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hi i am sami i want that links and video tut on that

can ony one do that for me send to sami783@rediffmail.com

#12
deejay_ody

deejay_ody

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
i'm trying to install avid 4.0.2 in my leopard hackintosh... but when it plays the video, its become out of sync little by little..is it the graphic card problem? my gtx 275 is well recognized in the system profiler...

#13
Hangten

Hangten

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male
  • Location:Laguna Beach, CA.

Hey, hows it going. This is first post on here :thumbsdown_anim:




I'm looking to install both Final cut and Avid on my Snow Leopard installation and came across this thread. I'm a little concerned because my graphics card isn't being displayed at all inside the mac. This, as you'd imagine, would have massive problems when trying to video edit.




See this image : http://f.imagehost.o.../Untitled-2.jpg




Can someone explain how I can get it to recognize my 8800gts 640meg card so that I can run open GL, and then hopefully learn AVID/Final Cut Pro?




Thanks a lot :wallbash:


You should ask in the Graphics Cards section!
but I have AVID fully working on my Hackintosh but its version AMC 4.0.5 on an EVGA X58 SLI i7 920 with an HD4850
Can run dual monitors using DVI and DVI. Confirming it works well with my set up but its very polished



Intel High Definition Audio:
(Built in):
Device ID: 0x80863A3E
Audio ID: 889
Available Devices:
Digital Out:
Connection: Digital
Speaker:
Connection: 1/8-Inch Jack
Line Out:
Connection: 1/8-Inch Jack
Internal Microphone:
Connection: Internal
External Microphone:
Connection: 1/8-Inch Jack
Line In:
Connection: 1/8-Inch Jack
Headphone:
Connection: 1/8-Inch Jack
S/P-DIF Out:
Connection: Combo
S/P-DIF In:
Connection: Combo

ATI Radeon 4850 Series:

Chipset Model: ATI Radeon 4850 Series
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x9442
Revision ID: 0x0000
ROM Revision: 113-B7710C-176
EFI Driver Version: 01.00.318
Displays:
VGA Display:
Resolution: 1600 x 1200 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Display Connector:
Status: No Display Connected


Model Name: Mac
Model Identifier: Mac Pro 4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 3.85 GHz
Number Of Processors: 1
Total Number Of Cores: 4
L2 Cache (per core): 256 KB
L3 Cache: 8 MB
Memory: 6 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: MP31.00C1.B00
SMC Version (system): 1.30f3
Serial Number (system): CK034KMHK5B
Hardware UUID: 5FFCAF86-9D64-5F3E-AB99-4BBECA44A7D7

AMC 4.0.2 would not run at all and I surfed AVID's Forum to find NO IT'S NOT compatible with Snow Leopard 10.6.2

#14
pihva

pihva

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hello, I've tried to run a cracked Avid Media Composer 4. It crush with Bus Error. Avid may start only if I disable Quartz Effects (hold G and O during launch). Therefore it could works without real time 3D only. This is a some problem with a Graphic driver for sure. My card is NVidia Quadro 3500, NVinject 1.2.

Please if someone has successful experience with MC (cracked or legal) on Hackintosh with any NVidia card, let me know what graphic driver you use.

#15
konjow

konjow

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:ie
what about AMC 5 madicine?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy