Jump to content

huh? vmware cant find iso or dvd


  • Please log in to reply
2 replies to this topic

#1
memaxt

memaxt

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
hi there

i;ve folloiwed all the guides on how to set vmware up to install JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3.zip on it..but when i boot up is says

No bootable CD, Floppy or hard disk was detected, to install an OS insert CD...

now i've mount the image using daemon tools and still no luck and changed the vmware config file..also burned it to dvd and still no luck either..also says PXE-E51 No DHCP or ProxyDHCP offers were recieved :S
PXE-M0F : EXITING Intel PXE ROM

i've got a acer aspire 5100 which is capable to run it but doesnt seem to boot the dvd up ;) damn it

any help would be great..thank you :blink:

#2
codermonkey

codermonkey

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
have you checked the md5 checksum of the downloaded iso to make sure it does not have any errors?

#3
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male

hi there

i;ve folloiwed all the guides on how to set vmware up to install JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3.zip on it..but when i boot up is says

No bootable CD, Floppy or hard disk was detected, to install an OS insert CD...

now i've mount the image using daemon tools and still no luck and changed the vmware config file..also burned it to dvd and still no luck either..also says PXE-E51 No DHCP or ProxyDHCP offers were recieved :S
PXE-M0F : EXITING Intel PXE ROM

i've got a acer aspire 5100 which is capable to run it but doesnt seem to boot the dvd up :P damn it

any help would be great..thank you :wacko:



One thing you could try is setting the CD-ROM to Auto-detect mode. To do this:
  • Go to VM menu >> Settings
  • Click the CD-ROM device from the left pane
  • Now on the right side where the settings are, make sure that the 'Connect at Power On' checkbox is selected
  • Now, select the 'Use physical drive' radio button
  • Choose 'Auto-detect' from the drop-down menu
  • Insert the DVD you burned into your computers DVD drive
  • Start the virtual machine and see how it goes
If this doesn't work, I too believe that the ISO image is corrupted or damaged. Try downloading the normal JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso (just the plain one, no built-in updates). Download it from a trusted site and make sure the file has full green health.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy