Jump to content

Es starten keine spiele mit 3d grafik!


  • Please log in to reply
14 replies to this topic

#1
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken
Da meine eltern mal in de urlaub gefahren sind hab ich mir überlegt ob ich nicht versuche ob es Mac OS X bei ihnen of de PC geht ! :D
bei meine eltern geht alles nur die spiele stürzen ab wenn was in 3d kommt!!

die graka ist eine GeForce FX5600 !!

ich hab bei der installation folgendes installieret !

Natit 0.2
AGPGart 1.2

#2
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts
Wird natit geladen?
Was sagt es in SystemProfiler unter Graka?
Wenn du nicht 2 Monitore hast, dann wäre Titan besser, ist mit FX sehr kompatibel (ID's)

#3
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken
weiss nicht ob er das ladet!

hab nur ein bildschirm aber der erkännt auch de TV ausgang !

hab mal ein bild gemacht !

#4
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts

weiss nicht ob er das ladet!

hab nur ein bildschirm aber der erkännt auch de TV ausgang !

hab mal ein bild gemacht !


Wie es sagt, nicht unterstützt CI/QE.
Probiere Titan mal.

#5
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken
kann ich de alte treiber deinstallieren und dann de andere raufmachen oder muss ich ganz neu installieren ??

#6
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts
Lösch Natit in Extensions. Kopier Titan.kext dorthin.

In Terminal:
sudo chown -R root:wheel /System/Library/Extensions/Titan*
sudo chmod -R 755 /System/Library/Extensions/Titan*

Und lösch die:
/System/Library/Extensions.kextcache
/System/Library/Extensions.mkext

Und Neustart

#7
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken
habs gemacht aber es geht leider immer noch nicht ! und jetzt steht das da !

hab mich verschrieben hab nicht es AGPGart 1.2 installieret sondern es AGPGart 2.2!!

#8
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts

hab mich verschrieben hab nicht es AGPGart 1.2 installieret sondern es AGPGart 2.2!!


Beim Intel Chipsatz tötet AGPGart 2.x die CI/QE Funktionen. So hast Intel Chipsatz? Wenn ja, dann nimm 1.2

#9
roxen

roxen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Try without AGPGart or try AGPGart 1.0 (without it show in System Profiler as PCI)

I use this for my GeForce FX 5200:
http://forum.insanel...&...st&p=415452

#10
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken

Beim Intel Chipsatz tötet AGPGart 2.x die CI/QE Funktionen. So hast Intel Chipsatz? Wenn ja, dann nimm 1.2


ich komme ins menü sehe einbischen 3d zeugs und dann nur noch schwarz !

ich versuche mal die sachen von "roxen" mal ! vieleicht gehts jo !

#11
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts

ich komme ins menü sehe einbischen 3d zeugs und dann nur noch schwarz !

ich versuche mal die sachen von "roxen" mal ! vieleicht gehts jo !


Welche Spiele?

#12
a1k0n

a1k0n

    InsanelyMac Legend

  • Retired
  • 545 posts
Wie ich sehe hast du eine AGP Karte mit 256RAM.
Wichtig dabei ist das im BIOS unbedingt max 128 Aperture Size eingestellt sind.
Sonst funktioniert kein QE/CI

mfg a1k0n

#13
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken
riws: ich will halo und ankh spielen !

a1k0n: habs auf 128MB gestellt!


Im menü ist alles zu sehn aber dann im spiel fehlt die textur !

#14
riws

riws

    InsanelyMac V.I.P.

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6,081 posts
Hast das neuste Update drauf? Was das Spiel ins UniBin macht.

#15
DarkUser89

DarkUser89

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 307 posts
  • Gender:Male
  • Location:Germany / Saarbrücken
hab es 2.0.2 UB drauf .

EDIT:
hab es 2.0.2 UB gelöscht ! und wieder es 2.0 UB draufgemacht !
und ich hab ein titan aus em inet geloaden ! und installiert nicht das von der DVD !

und schau mal an ich hab texturen ! und sehr schöne sogar !

ruckelt noch ein bischen aber es geht! ;)

EDIT2:

Was ganz wichtiges hab ich vergessen ! :rolleyes:

Danke Jungs für die Hilfe ;)

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy