Jump to content

Seems there is no way to have widescreen with ATI Mobility Radeon X1300


  • Please log in to reply
4 replies to this topic

#1
netchainer

netchainer

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Milan
Hello
i have a mobility radeon x1300 that after adding my device id in ATIRadeonX1000.kext works with QE/CI
however my screen is 1024x768.
my best resolution is 1280x800, that is what i would like to have.
If i start pc using "Graphics Mode"="1280x800x32@75" appear a srambled screen
if i try with Graphics Mode"="1280x800x32" it starts in 1024x768
i have tried to add tonnes of kext but nothing to do.
I have tried with Katana, but inly result was lost QE/CI.
Have you got any suggestion?
Ciaoo
Roberto

#2
waldoinc

waldoinc

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Try the Refresh Rate of 60

#3
netchainer

netchainer

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Milan

Try the Refresh Rate of 60


Thanks waldoinc
did it, but no way.. :gathering:

#4
netchainer

netchainer

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Milan
Hello
Does anyone make any useful improvement?
Ciao
Roberto

#5
Dainix

Dainix

    Level 12 Warmage

  • Members
  • PipPipPipPip
  • 204 posts
  • Gender:Male
  • Location:In a Toaster Oven
  • Interests:15% APR for three years. After that, it's 20%.
This is a laptop, right? If so, you're stuck with it. Otherwise, installing Natit will get it to work on an external display.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy