Jump to content

Leopard Compatibility


  • Please log in to reply
3 replies to this topic

#1
chiqua

chiqua

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hey guys!

I was wondering if Leopard was compatible with PC's even without patches, like example JaS or any stuff like that...

Because I was going to download the beta version of leopard, the one at the WWDC Keynote, but don't know if it works.

Holla Back quickly lol

Thanks!

#2
Grmbl

Grmbl

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
It shall not.

#3
sev7en

sev7en

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Italy
  • Interests:AIEN
Not yet :poster_oops:

#4
chiqua

chiqua

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
lol ok thnxs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy