Jump to content

x1950 pro question for Diabolik


  • Please log in to reply
3 replies to this topic

#1
BarryBar

BarryBar

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
Hello Diabolik

There still is a lot of interest in support for the ATI x1950 pro on this forum. As far as I know the problem with QE and CI is not solved yet. Since you are nowadays one of the main developers who distribute driver packages for grahic cards I wondered if you looked into this problem for x1950 pro for owners like myself.

My idea is that maybe a new driver for new ATI video card options in 10.4.10 would give support for this card. If not I will sell this time for a supported card.

PS
I would have posted this in your thread but for some reason I could not post it as a separate question. It kept adding the text to my last reply on precha L 's response

#2
kmantronix

kmantronix

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
hello Barrybar,

10.4.10 has been released recently -
Did you check if it brings support for ATI x1950pro ?

thanks.


Hello Diabolik

There still is a lot of interest in support for the ATI x1950 pro on this forum. As far as I know the problem with QE and CI is not solved yet. Since you are nowadays one of the main developers who distribute driver packages for grahic cards I wondered if you looked into this problem for x1950 pro for owners like myself.

My idea is that maybe a new driver for new ATI video card options in 10.4.10 would give support for this card. If not I will sell this time for a supported card.

PS
I would have posted this in your thread but for some reason I could not post it as a separate question. It kept adding the text to my last reply on precha L 's response



#3
BarryBar

BarryBar

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts

hello Barrybar,

10.4.10 has been released recently -
Did you check if it brings support for ATI x1950pro ?

thanks.



I did a quick check by putting the ATIRadeonX1000.kext from 10.4.10 in the extension folder with the added id 7280. With kextload command in terminal I tried to load it but again the blasted kernel panic.

Also when you look in the line with the supported device ids there is no mention of a new card like the 2900 XT. This new card has a device id of 9400 if I am correct and that is not mentioned.
So my guess is that not much has really changed in the driver of course a thorough check would only be possible on a upgraded system to 10.4.10. This quick check was enough for me though and I ordered a Powercolor x1950 XT 512 with Arctic X2 cooler on it which is very quiet.

My considerations were this card is very quiet and have 512 Mb memory. So even if the fan control does not work properly then my system will not give off too much sound. Also the current HD 2900 XT is quite power hungry and has a standard cooler which again would give noise if it would run constantly on full speed.. I would have needed to upgrade the power-supply also. The next generation of ATI directx 10 cards will be 65 nm built so less power consuming and worth waiting for if Apple will support them in time.

#4
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 904 posts
  • Gender:Male
Good -> http://forum.insanel...showtopic=58988 !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy