Jump to content

x1300 Mobility


  • Please log in to reply
1 reply to this topic

#1
unknownserv

unknownserv

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
What installers do i need for this card?
http://diabolik1605....staller.pkg.zip and http://diabolik1605....1.Installer.zip?

#2
__etc

__etc

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
I think, that none of them :)
These installers doesn't work with mobility 1400, so 1300 too





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy