Jump to content

Broadcom 570x and 575x


  • Please log in to reply
934 replies to this topic

#61
arenared

arenared

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
BCM5750 & BCM5751

i got one of those

PCI\VEN_14E4&DEV_1677&SUBSYS_FB951297&REV_01\4&11C4B0B5&0&00E0
to be exact

and i can't get this to work.. anyone have any ideas?

#62
nixblicker

nixblicker

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
  • Location:Germany
HI,

I have tried to patch away the test for this card devID=0x1677, than the card do not work. Seems, that the for some models the nvram has changes!

#63
krrr

krrr

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 421 posts
umm i have the following thing, with deadmoo img running.


[root@Fedora4 anshu]# dmesg | grep eth0
eth0: Tigon3 [partno(BCM95901A50) rev 3001 PHY(5705)] (PCI:33MHz:32-bit) 10/100BaseT Ethernet 00:06:1b:e0:6a:80
eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] Split[0] WireSpeed[1] TSOcap[1]
eth0: dma_rwctrl[763f0000]
[root@Fedora4 anshu]# cat network\ card.txt
Broadcom NetXtreme BCM5901 100Base-Tx internal lancard.
[root@Fedora4 anshu]#


will i get this to work?

#64
TheMessiah

TheMessiah

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
I tried to put the kext file in the IONetworkingfamily, but i get a kernel panic then. When it tries to load the kext file, its says something like;

cannot allocate page memory


and i have to remove the kext...

#65
GoldstarQC

GoldstarQC

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi, I have a HP Compaq nc8230 (same Broadcom as nc6230) DevID : 167D. I want to know if someone got it finally working ??!

Thank you.

#66
dlbogdan

dlbogdan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts

Hi, I have a HP Compaq nc8230 (same Broadcom as nc6230) DevID : 167D. I want to know if someone got it finally working ??!

Thank you.


14e4,167d here also, in my slick HP nc4200. I get the bad magic event.....

#67
Lazereth

Lazereth

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hey - can anyone post the link to the zip - it appears the popular tinman site has been taken down - alternatively can someone pm me the link ?

Much appreciated ;)

#68
FaCeDoWn

FaCeDoWn

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
can somebody help me abaut edit to kext ? I can not do it.

#69
FaCeDoWn

FaCeDoWn

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
win2osx isn't opening.please can anyone sende me driver and terminal commands?

bonwes@gmail.com

#70
Fidoboy

Fidoboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
There is not a solution yet? I have this BCM5751 (0x167714e4) i've readed ALL post here, but i can't download the kext file patched for this card, the post at win2osx is closed, can anybody post some help here? where can i get the working link?? I'm desesperated... :thumbsdown_anim:

Thanks to everybody in advance, :D

.:Fido:.

#71
bballkid590

bballkid590

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Hey all does anyone know if they drivers work for 10.4.4/5 cuz if not does anyone know hwo to make it work with it.

#72
FaCeDoWn

FaCeDoWn

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
please i am gonna get crazied.please help me abaut kext edit or add info to info.plist

#73
chewymix

chewymix

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
did anyone manage to get this patched driver or let me know how to patch my own? Really need to get networking going on my nc6000 running 10.4.3

thanks!

#74
Earl Spanner

Earl Spanner

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

if somone can email me the file I can rehost.

drahcirt at gmail.com


Did anyone get this hosted yet as I am looking for the same driver.

Thanks, E

#75
Earl Spanner

Earl Spanner

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

if somone can email me the file I can rehost.

drahcirt at gmail.com


Ops... NM, see the link now. Thanks guys

#76
chewymix

chewymix

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
hi - did anyone manage to find this driver anywhere?

thanks

#77
relin

relin

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Installed Driver and my Netxtreme is now detected , however, it does not detect there being a cable plugged in even though the cable is plugged in. If anybody knows how to solve this problem your help will be greatly appreciated. Thanks :guitar:!

#78
Phusho

Phusho

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts
hehehe same to me on HP nx8220 no errores during loading but then shows that the integrated ethernet is with unpluged cable :) but i can see that it trasmites :dev: or what ever it does :D

#79
arenared

arenared

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
Didn't work for me, I entered the device id (1677) in the plist and entered it into the ionetworking kext and moved it into my extensions folder then root :wheeled and owned it, but still nothing. my intergrated ethernet is still greyed out.

#80
dislexicmofo

dislexicmofo

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Location:Georgia Institute of Technology

please i am gonna get crazied.please help me abaut kext edit or add info to info.plist


i am in the exact same boat, i dont know what to enter into the info.plist file or more importantly WHERE to enter it, could someone help? ive been searching the forums for a while too. even a link would be ok with me :D thanx

o and heres my info:

ven: 14e4
dev: 165d





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy