Jump to content

NVIDIA MOUSE DISAPEARED PROBLEMS -resolved


  • Please log in to reply
1 reply to this topic

#1
darko_os

darko_os

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Croatia
Hi everyone,

as I can see there's still some of you faced with disapeared mouse problems. The easiest, and seems to me, the only solution is to edit boot.plist. I did it and it solved my problem. Go to Library/Preferences/SystemConfiguration/com.apple.boot.plist and edit it like this:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Boot Graphics</key>
<string>Yes</string>
<key>Graphics Mode</key>? <string>1680x1050x32@60</string>
</dict>
</plist>

Just edit to fit your desktop resolution, and refreshrate.

Let me know did it worked for you!

#2
devilhood

devilhood

    My grain is not migraine

  • Members
  • PipPipPipPipPipPipPip
  • 679 posts
  • Gender:Male
  • Location:land of the britons
  • Interests:toes
How can changing the resolution via the plist make a mouse pointer re-appear? are you using OS X 10.4.8? are you using any of the Nvidia kexts such as DiaboliK's Natit, Omni's NvidiaEFI or np_'s Titan? If you are then editing the plist is totally unnecessary.
Perhaps you are running some kind of 3rd party program that changes mouse behaviour, either that or your USB Mouse/Port isn't working properly.
I thought ATI cards were the only users with mouse pointer issues, such as tearing.

To my knowledge, and I've installed OS X on a lot of Nvidia based machines, changing the screen resolution should have no effect on a Mouse.
Also, get rid of the ? after </key> because the <string> section needs to begin on a seperate line.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy