Jump to content

Callisto for pavilion zd8000 laptops


  • Please log in to reply
15 replies to this topic

#1
Nargilem

Nargilem

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Hey,

I'm quite new here and it took me a while to get my resolution working :)
That's why I'll try to make it easier for other newcomers like me ..

This patch allows you to have your resolution back 1440*900..
I edited a callisto patch so that hp pavilion zd8000 owners don't need to edit anything ..

Just download it and check the readme

All work is done by omni, I just rewrote his readme and edited a file :D

WARNING: Don't try to install this on another computer !

This is for an Ati radeon X600 mobility, 256mb

Download :[attachment=9906:Callisto_zd8000.zip]

Cheers !

#2
chris512

chris512

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Hi,
Thanks for the file. I'm a total novice at this. I have installed the JaS 10.4.8 dvd with Intel options and OSX boots ok. But the screen when I get into the OS is only a box about half the size of my screen and is a garbled mass of grey and black. I can see the mouse pointer though.
As a result of this I can't open a terminal. Can I use the terminal I used from the dvd install process?

I've got a million other questions but I'll start with this one :whistle:

I'd really appreciate some help.

Thanks In advance,

Chris.

#3
Nargilem

Nargilem

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
You should only install the base system and Intel support, eventually extra fonts or lang support..
Don't install drivers with the install !!

So, NO titan ati support or X600 support cause that'll result in a black screen :star_smile:

After you installed, follow this guide :)

Cheers

#4
Paradroid2

Paradroid2

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Antwerp
Does anyone know how to use an external monitor at 1680 x 1050 ? My zd8000 has the 1440x900 LCD onboard, but 99% of the time I use my external display.
The OS finds my internal LCD panel and restricts the maximum resolution to 1440x900 .

(I'm not looking for dual display , I just want to use the external monitor )

#5
Nargilem

Nargilem

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I can't help you there, sorry..

You could try posting a new thread ?

Cheers

#6
chris512

chris512

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Hi,

Thanks alot. I did that and now it all works. I have also Installed on my comp at home. All working including QE, LAN and sound! Goodbye windows!

Thanks again.

#7
Nargilem

Nargilem

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Glad to see it works :)

Cheers

#8
digimac

digimac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
that works!!!
but in preferences it puts that QE and CI are not supported, at the time of doing as said in the readme on having opened com.apple.Boot.plist, there was no string "<key>Graphics Mode</key>", can you say what I must do to activate QE and CI,please
thks

#9
Nargilem

Nargilem

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
I'm sorry but I don't have QE/CI working ..

Cheers

#10
maczor_pl

maczor_pl

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Warsaw, Poland
Koverg's patch helps with QE:
http://forum.insanel...showtopic=10415

cao

#11
aidencade

aidencade

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Hamilton, Ontario, Canada
I have tried many things to get My Video working right.. At one time By fluke I got the Resolution.. But for some reason I can't get the Koverg Patch to work for me at all.. It's really annoying.. I just wish I could get the Kext files I need to just install them Chown them and Kextcache and reboot.. It would make it so much simpler. I have been workin on this for at least a good week now.. IN many different ways and have gotten the Gobbledy goop on install of Jas 10.4.8, have had a Blank screen and mouse, have had the Apple load screen do funky things.. And have seen the screen hang while everything else loads.... I am lost here.. I just finally got Toast installed and have that workin.. PLEASE somebody help me out here.. I am soo lost..

Thanks for the Time

Aiden

#12
gotschi

gotschi

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hey Guys!
I would like to thank you very much to get my Broadcom 4306 (which my system detected as a 4320) to work with all your modded kexts and blabla

im working on a ZD8155EA which is nearly the same as every zd8000

now ive got the QE and CI working by switching the Callisto.kext with a modified CallistoHAL.kext

The files are from this thread mixed up with another thread, its working fine for me with these files!

THIS SHOULD NOT BE USED ON ANY OTHER LAPTOP THAN THE ZD8000 SERIES BY HP!
http://rapidshare.co...zd8000.zip.html

ENJOY DVD B)

#13
fidodido

fidodido

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
thanks PingunZ:)

i was looking for it for some time, then again i am kinda new to this so...:boxing:

btw guys any one can help me fix my HDD speed? pretty please:)
i get something like 3mbs a sec and its pain in the royal bud:S

cheers fidodido

#14
tallashk

tallashk

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
has any one tried this with leopard?

#15
xtreme3881

xtreme3881

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Yes, It work on my zd8000 have my rez. to 1440x900 still no ce or 3d but works nice on making my screen smaller:)



has any one tried this with leopard?



#16
papillon68

papillon68

    InsanelyMac Protégé

  • Members
  • PipPip
  • 92 posts
Hey gotschi, were you able to activate Qe and CI in Leopard or Tiger ?I have a zd8000 with ati mobility X600 and with your modified CallistoHAL I do gte 1440x900 resolution, but QE and CI are still disabled. any idea ?

Hey Guys!I would like to thank you very much to get my Broadcom 4306 (which my system detected as a 4320) to work with all your modded kexts and blablaim working on a ZD8155EA which is nearly the same as every zd8000now ive got the QE and CI working by switching the Callisto.kext with a modified CallistoHAL.kextThe files are from this thread mixed up with another thread, its working fine for me with these files!THIS SHOULD NOT BE USED ON ANY OTHER LAPTOP THAN THE ZD8000 SERIES BY HP!http://rapidshare.co...zd8000.zip.htmlENJOY DVD :(

Any chance someone can post a link for Callisto 3 and 5 ? Thanks





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy