Jump to content

10.4.9 AMD Test 1


  • Please log in to reply
97 replies to this topic

#81
waire

waire

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Yes, it works perfectly now! ;)

hecker


very nice, thanks.

#82
flashfile

flashfile

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
ok

#83
enoree

enoree

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
followed netkas 10.4.9 update guide to the letter and all went well, so far everything is working fine.

#84
Dm Sh

Dm Sh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
This is what I have after update to 10.4.9.
Attached File  1049.jpg   87.98KB   227 downloads

I've replaced the kernel with 8.9.1 SSE2 and updated through 1049_AMD_DELTA.zip package.
I've tried to do like Netkas said, but not all mentioned kexts (that should be deleted) were found in /System/Library/Extensions.
Even restoring old kexts and old kernel didn't help.
Could you give any suggestions?

BTW: I have Asus A6Tc notebook - based on AMD Turion x2 CPU.

#85
gnubeard

gnubeard

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Interests:Lots. I'm into pretty much any tech: Programming, electronics circuits and hardware, machine...

I'll think there's something going wrong with OSx86: We lost the Apple-Style simplicity. There was one operating system, not more. OSx86 is going more and more the Linux way: dozens of images with a lot of patches, much more updates from various sources, anyone has another image and another update. Isn't it possible that all the developers could work together and don't do their own stuff all the time? And before there are new updates, old problems of other images should be corrected first. Look in my thread to get a list of the 10.4.8 image's errors and a wish list what some users want to have in a possible 10.4.9 image. Write your own if you have some.


This isn't a democracy.

Semthex, JaS, Myzar, and everyone else works on what they want to work on, when they have a chance. If these hackers do you the favor of making an OSX86 install disc that works for you, be happy and humble. Or at least be glad they didn't use it as a trojan. Would it be nice for the developers to work together more? Of course. But a variety of circumstances prevent very tight integration, and in point of fact, such integration isn't desirable anyhow due to the fringe nature of the work.

OSX86 is an operating system made by hackers, for wanna-be hackers. If you want something that Just Works buy a Mac! If you want to run MacOSX on your PC, forge through the problems and challenges you'll encounter, and come out the other side with a sense of accomplishment, then OSX86 is for you -- and don't forget to pass on the info to others. But the challenges of getting OSX86 to work are a part of the scene, and always will be. It'll die when its a flawless, click-through install: thats called a boxed-product from Apple Inc.

Sorry, but 'wish-lists' {censored} me off. They are not helpful. I see you're a donator, so I figure you want to help. Thanks! But they are other ways to help the community.

Do something helpful. Trawl through the posts here, and compile a list of problems reported with the JaS and Myzar releases, along with solutions and work-arounds. Write code. DL every image you can find and seed them. There are enough people with wishlists who just download JaS installs and run iWork -- and I'm not saying you're one of them (though maybe you are).. but making a list of stuff for other people to do isn't very helpful, is it? I'm sure you can find a positive way to contribute, and I, for one, and I'm sure everyone else, would appreciate your labor.

#86
Headrush69

Headrush69

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,441 posts

This is what I have after update to 10.4.9.
Attached File  1049.jpg   87.98KB   227 downloads

I've replaced the kernel with 8.9.1 SSE2 and updated through 1049_AMD_DELTA.zip package.
I've tried to do like Netkas said, but not all mentioned kexts (that should be deleted) were found in /System/Library/Extensions.
Even restoring old kexts and old kernel didn't help.
Could you give any suggestions?

BTW: I have Asus A6Tc notebook - based on AMD Turion x2 CPU.

Try restoring AppleACPIPlatform.kext from 10.4.8 and use -f boot option to rebuild kext cache on reboot.
(hopefully you backed up extensions before updating)

#87
.G.

.G.

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I am running a Dell Inpiron 1501, 2gb ram, 120gig hd, 1/8 turion x2... and cannot find my 120gig hd during install.... What should I doo.?

#88
Headrush69

Headrush69

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,441 posts

I am running a Dell Inpiron 1501, 2gb ram, 120gig hd, 1/8 turion x2... and cannot find my 120gig hd during install.... What should I doo.?

Chances are you have unsupported SATA chipset or need an additional driver.

You have to post more details on IDE/SATA chipset, and messages from verbose mode, etc

#89
RobNyc

RobNyc

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 496 posts
  • Gender:Male
  • Location:NYC
  • Interests:Living Life, Going Out Places, Dancing, Music, Girls, Computers/Technology/Electronics, Philosop...
I am running Opteron 165, 2gb ram, 160gb + 80gb drive back up, on 10..4.8
Trying to find a good 10.4.9 amd updater

#90
RobNyc

RobNyc

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 496 posts
  • Gender:Male
  • Location:NYC
  • Interests:Living Life, Going Out Places, Dancing, Music, Girls, Computers/Technology/Electronics, Philosop...

This is what I have after update to 10.4.9.
Attached File  1049.jpg   87.98KB   227 downloads

I've replaced the kernel with 8.9.1 SSE2 and updated through 1049_AMD_DELTA.zip package.
I've tried to do like Netkas said, but not all mentioned kexts (that should be deleted) were found in /System/Library/Extensions.
Even restoring old kexts and old kernel didn't help.
Could you give any suggestions?

BTW: I have Asus A6Tc notebook - based on AMD Turion x2 CPU.


I get exactly that too =\

#91
waire

waire

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

very nice, thanks.


I've just installed 10.4.8 tubgirl, and yupp, Guitar Pro 5 now works great. So does iCal and Logic Express has not yet shown an error. While it was working with the JaS release, I had a couple of anomalities, like an empty Audio Performance window, window header bars getting detached from an AU instrument GUI (?), stuff like that. It even crashed and quit sometimes.
Now it seems to be stable, so I'd recommend amd-users a try.

cheers

#92
aaldere1

aaldere1

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

amd athlon x2 4400 (939)
2gb ddr400 ram
asus A8N-SLI-DELUXE
WD 120gb IDE 7200 rpm
ATI X1900XT

hangs at boot

Posted Image


Was there any fix for this? I'm getting the same error message and I'm not sure what to do. Help. :)

#93
RobNyc

RobNyc

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 496 posts
  • Gender:Male
  • Location:NYC
  • Interests:Living Life, Going Out Places, Dancing, Music, Girls, Computers/Technology/Electronics, Philosop...
We're all getting the same error and no fix yet =\

#94
dazWiLLiE

dazWiLLiE

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
ehh, what are you talking about, no fix?

http://netkas.freefl...date-guide.html

Warning amd users
if you have such errors - "using 5242 buffer headers and 4096 cluster IO buffer headers", so you need to use 10.4.8 ACPIPlatform.kext.


As for the other problem, I have that one too.
I just boot with -f and don't bother. Works great.

#95
naquaada

naquaada

    Gates crusher

  • Donators
  • 279 posts
  • Gender:Male
  • Location:Germany
  • Interests:Audio editing, Commodore computers
If there's frustration going on, look in uphucks 10.4.9 thread. There're more positive results with this one.

#96
RobNyc

RobNyc

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 496 posts
  • Gender:Male
  • Location:NYC
  • Interests:Living Life, Going Out Places, Dancing, Music, Girls, Computers/Technology/Electronics, Philosop...
Yea on my thread there's a AMD Upgrade by Myzar .. I'm gonna try http://www.hackint0s...hread.php?t=553

#97
DarkDemon

DarkDemon

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Is there any set instructions for installing the update. I downloaded the update.zip file from TPB, but everytime I install it and reboot, the screen sits at the mac loading page with the grey circle with no HDD activity. Im using an AMD Athlon X2 +4600.

#98
Rez.

Rez.

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
Is there anyone willing to upload Tubgirl's 10.4.9 AMD Update? The torrent is pretty much dead @ 0.4 kB/s.
PM me with a link if you can.
Cheers.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy