Jump to content

ACER ASPIRE 5680


  • Please log in to reply
108 replies to this topic

#21
toso90

toso90

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
hai letto male purtroppo... non mi va per niente

#22
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...si infatti l'ho visto dopo che avevo scritto...stavo in pena sonnolenza post prandiale..
....altra brutta notizia ho scaricato la 10.4.9 dal torrente fatta bene durante l'nstallazione mi fa scegliere se installare e che driver installare la versione intel o amd ...ma purtroppo al primo riavvio non bootta... sigh...in ogni caso da me va solo la 10.4.4-5 myzar e l'unico update che andato a buon fine stato sempre quello myzar 10.4.6 (ma dopo aver installato questo non mi faceva piu' aggiornare con le altre versioni mi dava il simbolo rosso sull'harddisk sar un caso?)....se qualcuno sa darmi il nome del file esatto dell'update installato su questo portatile sarei grato (vorrei anche sapere se c' da installare e basta oppure fare modifiche prima del riavvio, perch dopo tutti gli update che ho provato il computer non mi parte pi)..
...grazie Milo

#23
paspao

paspao

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ciao, Cappio.

Cappio, alla fine ho acquistato un 5684, proprio perche' e' uno di pochi modelli di Aspire che ha il firewire, e quindi e' possibile utilizzarlo per fare l' acquisizione e i montaggi video. Ti confermo a questo proposito che il Firewire viene riconosciuto e lavora perfettamente.

Volevo dirti anche che e' stato possibile installare il 10.4.9 sul mio 5684 e che attualmente non dà nessun problema. ( a parte i vari dispositivi hardware non riconosciuti).

Per il wireless, ho acquistato su Ebay la scheda PCI Express Dell Truemobile 1490. Dovrebbe essere riconosciuta senza problemi come una Airport. Costa poco (circa 25 euro compresa la spedizione) ed e' molto facile da installare. Ti faro' sapere come va non appena mi arriva.

#24
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...scusa ma che versione hai installato della 10.4.9 ???...se mi dai il none esatto del file la prendo e la metto sul mio 5685 ...se hai fatto qualche ritocco prima del primmo riavvio fammi sapere....grazie in anticipo Milo

#25
cappio

cappio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:italy
grandi! continuate cosi che lo sblocchiamo tutto questo acer!!
(rispondo in generale per tutti)

..per il driver wirless non demordete prima o poi uscir.. grazie uguale ;-)

cmq mettere due schede wirless sullo stesso pc nn potrebbe dare problemi?? se no penso di prenderla anch'io..

per l'aggiornamento alla 10.4.9 niente neanche per me..spero in futuro piu' roseo..

Ciao!

#26
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...si niente agg alla 10.4.9 ma io non posso neanche fare gli altri ...datemi info su i file ne ho provati molti ma al riavvio mi si blocca...

#27
paspao

paspao

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
OK.

La versione da installare e' la j...amd-intel.sse2.sse3.ppf1-ppf2 e che contiene anche l' aggiornamento 10.4.9. (si trova sul demone).

Se installate la versione precedente, molto probabilmente il sistema non si avviera', perche' c'e' un errore nella disk utility. Infatti inizializzando l' hd con tale versione precedente, poi non fa il boot e resta una schermata nera.
Se comunque volete tentare lo stesso, abbiate l' accortezza di inizializzare il disco utilizzando
la disk utility di una versione precedente, puo' andare bene la 10.4.5 myzar, per esempio.

Installate solo il kernel intel e i driver natit per il video.

Poi quando parte le prime volte, si puo' piantare sulla mela, quindi avviate in modalita' provvisoria ( tasto F8 al boot, e poi scrivete -x -v sulla riga di comando). Fate un po' di tentativi di avvio perche' alla fine (stranamente) va a posto da solo, e poi bootta ok.

Installate quindi l' upgrade 10.4.9.

#28
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...allora ho scaricato la versione che mi hai consigliato....
...ho seguito in parte quello che hai scritto tranne che per l'inizializzazione (l'ho fatta direttamente con la 10.4.4.5 myzar) e poi ho installato la 10.4.8 che mi hai consigliato poi dopo l'installazione (che tra l'altro partita direttamente senza dover boottare con i comandi -v -x) e poi ho installato l'update alla 10.4.9 che era assieme al file che ho scaricato...
...ora ho la 10.4.9
...una stanezza c' mi vede il processore a 2.4 ghz invece che a 2.0 ghz sapete come mai?...
.....ora mancano i driver wireless e poi usero' solo questo sistema :thumbsup_anim:
....buona serata Milo

#29
paspao

paspao

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
...forse ho riscontrato qualche problema utilizzando la 10.4.9 :

l' audio non viene riprodotto correttamente, non e' fluido, tende a incepparsi,

le prestazioni mi sembrano inferiori alla 10.4.8 (il sistema e' meno reattivo, sembra piu' lento),

alcune applicazioni vanno in crash e non possono essere eseguite correttamente.

Inoltre non sono riuscito a far vedere la scheda di rete, nonostante abbia eseguito dettagliatamente le istruzioni di Cappio.

Mi confermate se avete riscontrato queste problematiche, oppure e' un problema del mio aspire?

#30
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...io non l'ho provato...nel senso che ho installato ma non ho usato il sistema operativo, anche perch non posso usare intenet e sto usando pc linux col quale navigo....
...per quanto riguarda la scheda di rete a chi di voi funziona correttamente? perch se riesco a farla funzionare potrei navigare tamite cavo...poi la webcam chi ha risolto?e se si con quale metodo?...
...continuo a chiedermi come mai mi vede il processore 2.4 invece di 2.0 ho anche notato che nella 10.4.4.5 myzar mi diceva numero core 2 mentre nella 10.4.9 non lo riporta qualcuno sa come mai?...
....grazie e buona giornata

#31
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...HO PARLATO TROPPO PRESTO........
...ho notato che con la 10.4.9 quando va in standbye non riparte allora ho messo la 10.4.8...ma succede la stessa cosa....qualcuno ha scoperto se e come si puo' ovviare a questo problema??...

#32
cappio

cappio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:italy

...HO PARLATO TROPPO PRESTO........
...ho notato che con la 10.4.9 quando va in standbye non riparte allora ho messo la 10.4.8...ma succede la stessa cosa....qualcuno ha scoperto se e come si puo' ovviare a questo problema??...



ciao Milo.. per togliere lo standbye devi premere un paio di volte il pulsante che si preme quando chiudi lo schermo se ancora n da segni poi premi quello del lettore cd poi senn va ancora alternalo con quello per accendereil pc e si accende sicuro.. ho la 10.4.8 e a me funziona ..fammi sapere se funziona anche per te. ciao!

#33
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...anche facendo come mi hai detto non va...
...provo a rimettere lupdate allla 10.4.9 e poi ti faccio sapere...

#34
empty skull

empty skull

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,544 posts
  • Gender:Male
  • Location:Italy
avete provato con insomnia ? http://forum.insanel...amp;hl=insomnia

#35
Pinturikkio

Pinturikkio

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
Ciao a tutti!

Io ho comprato da poco un Aspire 5920G...L'ultimo della casa Acer...

Inutile dire che appena comprato un bel format c:\ non gliel'ha tolto nessuno :)

Comunque oltre a Vista ho installato la MacOSX 10.4.9 passando dalla 10.4.8...

Risultato:

Scheda video: NVIDIA GeForce 8600M GT (nativo legge ke una NVIDIA ma non carica bene i driver anche se si vede bene ma le cartelle si trascinano a pezzi) (strano in quanto il mac book pro ora la monta questa....)

Scheda audio: Realtek High Definition (non nativa ma ora provo con azalia.....)

Webcam (riconosciuta ma nn si vede una mazza)

Wireless Intel Pro 4965n (nemmeno se lo pago la vede)

LAN Broadcom Netlink Gigabit Eth (non ne vuole sapere) (ora provo con il file ke avete detto

Bluetooth: riconosciuto al volo

Processore: T7300 2GHz Core 2 Duo 4Mb L2 Cache (FA PAURA!!! E' VELOCISSIMO!!)

Ora....

Qualcuno sa come posso fare x la scheda video, lan e wireless?? Altrimenti diciamo ke mi serve poco e niente un sistema cos poco operativo :P

Fatemi sapere!!

Ciao a tutti e grazie x l'eventuale aiuto!!!

#36
cappio

cappio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:italy
Ciao Pinturikkio!

Allora..

per la video sei un p OT ..la serie 5680 non ha la stessa scheda ma sicuramente troverai un'altro post a te utile..

audio vai con l'azalia,

il resto tutto ancora bloccato.. tieniti informato per la web sul sito macam il wireless sul google code.. e per la rete non ricordo ma i link sono tutti postati su questo tread..

Se invece non sai aspettare compra delle periferiche usb (mi sa che conviene di +) e facci sapere qual' stata la tua scelta (posta oltre a prestazioni e caratteristiche anche i prezzi)

Ciao!

#37
cappio

cappio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:italy
ho aggiornato questo portatile alla 10.4.9 uphuck e le cose migliorano di molto.. il sistema molto pi veloce e rispetto a prima guadagna anche molti punti su xbench. Ciao!

#38
Milo_

Milo_

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Lamezia Terme Italy
...allora...vorrei sapere se qualcuno di voi ha provato questi:
http://code.google.c...darwin/wiki/FAQ
http://code.google.c.../downloads/list
...fatemi sapere...in caso contrario li testo (in questi giorni non ne ho avuto il tempo)

#39
weekdgl

weekdgl

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Salve a tutti
Ho un paio di domande da porre a chiunque possegga un portatile aspire 5680 come me:
Ho installato facilmente la versione 10.4.45 ma mi ritrovo
-senza audio (Realtek high definition audio)
-senza poter usare la lan per connettermi (broadcom credo)
-senza driver per il wirless (intel pro/wirless..)
-senza i driver video (Nvidia GeForce 7600)
-e senza i driver per la webcam acer orbicam.
Volevo sapere quali driver devo usare e se ci sono gi post dove gi spiegato come installarli e quali usare per questi specifici componenti.
Se installo una versione + aggiornata risolvo i miei problemi? Grazie. :wacko:

io ho messo sl mio 5680 10.4.8 by jas, parte ma audio nn funzona, se riavvi nn sempre si riavvia, ethernet nn va e altre cosucce tipo wireless ecc ..
prima volevo provarlo sul venice3000+ col 80gb sata ma nn so se quello o il chip nf4 della mb , so che l fa la mela bloccata ... cmq sinceramente mi aspettavo d+
c' qualcuno che sa postarmi una config perfetta che va alla perfezione cn max a prezzo irrisorio (copia mac mini che costa un cazz in pratica)

#40
cappio

cappio

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:italy

io ho messo sl mio 5680 10.4.8 by jas, parte ma audio nn funzona, se riavvi nn sempre si riavvia, ethernet nn va e altre cosucce tipo wireless ecc ..

per l'audio i driver sono gli azalia (no mic) per il wirless prendi una d-link usb e per la rete vai sempre via usb ..nn le avevo gi scritte queste cose!?!?!?! Ciao!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy