Jump to content

Tópico sobre dúvidas e instalação do OSx86


  • Please log in to reply
375 replies to this topic

#81
tiagones

tiagones

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Assim, ele simplesmente ñ vai funcionar em hd sata e processador amd ? ou ele detecta e instala porem ira funcionar como ide comum ?

tava feliz da vida aki, acabei de baixar o 10.4.5 ia fazer backup das tralhas pra instalar
:~~~~


Funciona sim amigão... só ver a minha maquina é AMD só que foi com HD IDE sacou.

O Sata só funcionou quando coloquei o DVD de instalação... não sei porque.

[]'s

#82
xpt-

xpt-

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Eu preferí catar a versão user_dtk_8f1111.dmg do macosx e aplicar patch do JaS na mão.

Rodou tudo. Exceto a placa de rede onboard da minha P4P800. Peguei uma realtek safada e tá com tudo funcionando, som, Core, QE.

TEnho como vídeo uma Radeon9600XT e em algumas simulações tem batido uns G4 da vida.
Usa o Keygen do CS2 de PC (XP, já que mac agora é PC) e vai da boa.
Claro que tem que executar ele no ambiente Windows!!!



fala ae rapaz!!!

Eu instalei o 10.4.3 e to sem som, rede, etc...

como vc fez pra instalar o patch na mão?!

obs: já baixei o patch!

vlw pela ajuda!!

abraço!

#83
mmmf

mmmf

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
É galera não ta facil! Depois de varios meses eu ainda não consegui instalar o Tiger no meu PC, no começo eu achava que fosse o meu hardware, mais ja to achando que o problema ta no meu DVD, talvez ele não esteja crackeado, ou talvez ele não seja pra instalar nativo, não sei! A versão é 10.4.3 for X86... a minha config pareçe que dá, mais até agora NADA! Primeiro o problema parecia ser na minha Geforce, então eu comprei uma ATI, e o mesmo erro apareçeu, vou explicar:

Configuração: Intel Pentium 4 HT Prescott 3.0 GHZ
Asus P4S800-DX [North Bridge SiS 655FX - South Bridge SiS 964]
1 GB DDR 2 x 512 MB
IDE Sata 120 GB Seagate
DVD LG GSA-4163B
Nvidia Geforce FX 5200 256 MB
Sapphire Radeon 9600 Pro 128 MB ATLANTIS
----------------------------------------------------------------------------
Primeira tentativa: (NVIDIA Geforce)

VESA v3.0 256 MB (NVIDIA)
Boot: -v

Loading Darwin/X86...

kld_load_from_memory()failed for module com.apple.nvdaresman
Failed to load extension com.apple.nvidia.nv30hal.
display: family specific matching fails
couldn't alloc class "nvdanv30hal"

Still waiting for root device
-----------------------------------------------------------------------------
Segunda tentativa: (SAPPHIRE Radeon)

VESA v2.0 16 MB (ATI Radeon 9600 PRO)
Boot: -v

Loadind Darwin/X86...

display: family specific matching fails
display: family specific matching fails

Still waiting for root device
------------------------------------------------------------------------------
Da pra entender?
Eu comprei a placa da ATI justamente porque eu ouvi falar aqui nesse forum, que com essa placa eu ja teria aceleração grafica, então eu pensei, comprando essa placa de R$280,00 eu resolvo esse problema e instalo o Tiger... e AGORA ME APAREÇE ISSO: "VESA 2.0 16 MB", uma MENTIRA! Minha placa tem 128 MB e deveria ser VESA 3.0! E porque "display: family specific matching fails", a 9600 Pro não é compativel??? Se minha config presta pro TIGER, o problema só pode estar no meu DVD! Agora vou comprar outro CD, outra vesão, que realmente ja tenha o patch, que seja pra instalar nativo! Qualquer resposta eu agradeço muito! Obrigado.

#84
djmgermanos

djmgermanos

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Procure nos sites de torrents pelo 10.4.5 com patch

Dell 5150 3.4 ht
Gforce 6600
tiger 10.4.5

#85
tiagones

tiagones

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

É galera não ta facil! Depois de varios meses eu ainda não consegui instalar o Tiger no meu PC, no começo eu achava que fosse o meu hardware, mais ja to achando que o problema ta no meu DVD, talvez ele não esteja crackeado, ou talvez ele não seja pra instalar nativo, não sei! A versão é 10.4.3 for X86... a minha config pareçe que dá, mais até agora NADA! Primeiro o problema parecia ser na minha Geforce, então eu comprei uma ATI, e o mesmo erro apareçeu, vou explicar:

Configuração: Intel Pentium 4 HT Prescott 3.0 GHZ
Asus P4S800-DX [North Bridge SiS 655FX - South Bridge SiS 964]
1 GB DDR 2 x 512 MB
IDE Sata 120 GB Seagate
DVD LG GSA-4163B
Nvidia Geforce FX 5200 256 MB
Sapphire Radeon 9600 Pro 128 MB ATLANTIS
----------------------------------------------------------------------------
Primeira tentativa: (NVIDIA Geforce)

VESA v3.0 256 MB (NVIDIA)
Boot: -v

Loading Darwin/X86...

kld_load_from_memory()failed for module com.apple.nvdaresman
Failed to load extension com.apple.nvidia.nv30hal.
display: family specific matching fails
couldn't alloc class "nvdanv30hal"

Still waiting for root device
-----------------------------------------------------------------------------
Segunda tentativa: (SAPPHIRE Radeon)

VESA v2.0 16 MB (ATI Radeon 9600 PRO)
Boot: -v

Loadind Darwin/X86...

display: family specific matching fails
display: family specific matching fails

Still waiting for root device
------------------------------------------------------------------------------
Da pra entender?
Eu comprei a placa da ATI justamente porque eu ouvi falar aqui nesse forum, que com essa placa eu ja teria aceleração grafica, então eu pensei, comprando essa placa de R$280,00 eu resolvo esse problema e instalo o Tiger... e AGORA ME APAREÇE ISSO: "VESA 2.0 16 MB", uma MENTIRA! Minha placa tem 128 MB e deveria ser VESA 3.0! E porque "display: family specific matching fails", a 9600 Pro não é compativel??? Se minha config presta pro TIGER, o problema só pode estar no meu DVD! Agora vou comprar outro CD, outra vesão, que realmente ja tenha o patch, que seja pra instalar nativo! Qualquer resposta eu agradeço muito! Obrigado.


Opa e ae amigo,

Seguinte, é a seguda vez que eu instalo, primeiro foi com a versão 10.4.3 e não rolou... depois procurei a versão 10.4.5 e foi tudo certinho, essa sua versão não deve estar com os patchs aplicados corretamente.

Aqui eu tenho uma nvidia e funcionou corretamente... só não mexi ainda com o esquema de arrumar a resolução e a aceleração 3D da minha placa, as ATI tem um suporte melhor que as nvidia no mac.

[]'s

#86
Ricardo Novais

Ricardo Novais

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Oi tudo bem.... to começando agora que X86, para instalar o sistema OSX no PC, porque meu Mac Morreu, segui os passos do video no Projeto osx86 - video final, mais a duvida começa quando tenho que gerar o arquivo ISO MaC.OsX.10.4.5AMD_SSE2 o arquivo que baixo é um .torrent que suponho, é para baixar o iso que será usado... mais não estou conseguindo... alguem tem idéia de como devo processeder, ja que instalei os programs que precisava....
Por favor ajudem um pobre iniciante....


Configuração
Windows XP PRO - Service Pack 2
MB MSI - Ms-6570
Processador AMD athlon Barton - 2500+ = 1837,5
L1 Data 64 Kbytes - L1 Code 64 Kbytes - Level 2 512 kbytes
Mémoria 1536 Mbytes - Dual Channel
Placa de Vídeo RADEON 9200 Pro - 128 MB

Tenho outra Maquina equivalente
MB Asus
Memória 1 gb
Processador Atlhon 3000 64bits
finalprint@finalprint.com.br


#87
Trodden

Trodden

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Ricardo, acho que vc poderia baixar a iso do myzar no pirate bay, e baixa logo a versão 10.4.6, ela vai instalar direito no teu pc, creio que rode melhor no amd 64......

#88
men0r

men0r

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Pessoal instalei o mac os x 10.4.4 com o 10.4.5 e ta rodando tudo uma beleza exceto pelo teclado e o som. Alguem sabe como colocar o teclado pra ABNT? ah e alguem por acaso sabe onde eu acho o microsoft office ou semelhante para o mac?

#89
Ricardo Novais

Ricardo Novais

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Ricardo, acho que vc poderia baixar a iso do myzar no pirate bay, e baixa logo a versão 10.4.6, ela vai instalar direito no teu pc, creio que rode melhor no amd 64......


Ok... vou dar uma olhada para ve se acho 0 10.4.6, este ISO serve também para Intel Centrino? qual o nome do arquivo que devo procurar no Pirate? achei o torrent, mais diz uma coisa o torrent que baxei quando dou um doble click ele a bre o shereaza, qual a função deste torrent, procurar na rede do shereaza para baixar algum iso? ja baxei varios 10.4.4 - 10.4.5 e 10.4.6 e todos vem assim... queria saber como devo processeder

Obrigado pela ajuda...

#90
Maurício Rech

Maurício Rech

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Alguem já instalou em um notebook HP zv5000(a64 3000+, 512mb, nVidia)?
está na lista de compatíveis
eu comecei a instalação e deixei, mas foi lenta pa ******, mais de 12hrs pra copiar 5gb
depois que reiniciou, continuou muiito lento, não acredito que seja pelo processador não conter SSE3, li alguns dizendo que tem resultados bons em processadores sem SSE3, alguem já instalou ae pra dar uma opinião?

baixei o torrent do thepiratebay, agora não lembro ao certo qual era... se não me engano um patched by JaS 10.4.4 com a atualização para o .5

#91
Maurício Rech

Maurício Rech

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
a imagem que usei foi essa
http://thepiratebay.org/details.php?id=3451287
que é igual a esta
http://thepiratebay.org/details.php?id=3451644

#92
Ricardo Novais

Ricardo Novais

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Oi Maurício Blz... o problema que tenho, é que quando baixo o torrent, ele carrega o shereaza...
Ele tem de baixar alguma ISO, de 4.3 GB? ja baixei até o torrent até da versão 10.4.6, mais num consegui nada... minha unica duvida a pricncipio é sobre o arquivo .torrent que baixo do piratebay é um arquivo de 175kb e com double-click ele pede pra procurar um arquivo de imagem ISO no shereaza que 4.3 gb que nunca consigo baixar?

Me fala como devo proceder com este arquivo?
Obrigado

#93
Maurício Rech

Maurício Rech

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Ricardo,
eu nunca usei o shareaza para baixar torrent,
uso o azureus (http://azureus.sf.net/)
se vc instalar o azureus, é só abrir o torrent por ele que ele começa a baixar

#94
Ricardo Novais

Ricardo Novais

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Pessoal instalei o mac os x 10.4.4 com o 10.4.5 e ta rodando tudo uma beleza exceto pelo teclado e o som. Alguem sabe como colocar o teclado pra ABNT? ah e alguem por acaso sabe onde eu acho o microsoft office ou semelhante para o mac?



Para Mac OSX tem o pacote da open office que é igual em tudo ao Microsoft office, no mac teclado ABNT, num rola e sim vc trocar a linguagem para português, mais suponho que a acentuação ainda vai como no Mac precisar usar o Option

Open Office para Mac so tem em Inglês
OPen Office MacOSX

#95
afkohls

afkohls

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Ola a todos.
Alguem pode me dizer o que significa o processador ser compativel com SSE@ ou SSE3?
Descubri que meu processador é compativel somente SSE. Isto quer dizer que não vou conseguir instalar o OSX no meu PC? Ou tem algum path ou coisa assim para fazer a instalação?

Obrigado

#96
Eduardo Henrique BR

Eduardo Henrique BR

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Eu tenhu o modem Intel 537EP, alguem aew sabe se funciona? Se funcionar, como configura o acesso a Internet?

#97
Julioces

Julioces

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ola a todos

Eu instalei o 10.4.1 recentemente numa maquina virtual (Vmware) so q estou com as seguintes duvidas:

- Meu Som não detectou SoundMax codec 1888, chip da SIS 7012
- Como faço pra atualizar p/ versoes maiores?

A minha maquina e um
Semprom 64 2500+
512 pc2700, rodando no Vmware sob 276mb
HD IDE
Placa mãe PCchips a31g
Video X600xt 128

#98
Ricardo Novais

Ricardo Novais

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Ricardo,
eu nunca usei o shareaza para baixar torrent,
uso o azureus (http://azureus.sf.net/)
se vc instalar o azureus, é só abrir o torrent por ele que ele começa a baixar

Obrigado Maurício... vou baixar este prg para comecar a baixar... depois te falo o resultado... Ok... ABraços

#99
BRAZIL

BRAZIL

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
galera ... sera q terei um bom desempenho para rodar aplicativos como: PHOTOSHOP CS 2, DREAMWEAVER 8 e ILUSTRATOR CS 2????

Meu pc é este:

p4 ht 3.0
1g de ram ddr 400
placa de video FX5200 256mb/128bit
dvdrw lg
zip interno
mobo asus p4s800-mx (usando onbord audio e rede)


A versao q vou instalar é o 10.4.6 JAS

Abraço

Galera duvida da boa ...

gostaria de saber o q fazer para o windows enchegar arquivos q estao na particao do MAC OS X ... e o OS X enchegar arquivos q estao na do windows???

Digo isso pq por exemplo ... posso estar navegando na net com o OS X ... fazer um download de um MP3 ... e uma hora estar usando o windows e querer ouvir a musica no proprio windows....

Abraço

#100
Mutilador

Mutilador

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
minha iso e a do myzar 10.4.4.4 patched ja!
esta aparecendo a seguinte mensagem para mim depois de um tempo na instalação ( logo no inicio praticamente ) na tela branca com a maça cinza no meio ele cracha ai no modo DOS aparece a seguinte mensagem:

http://f4wkes.free.f...86/ram_disk.JPG

e não sei mais o que fazer minha configuração é:

Sempron 64 3000+
HD IDE 40gb e um sata 160gb
1gb ram
ASUS K8N4-E NVIDIA4
DVDROM LG
GEFORCE FX 6600 256MB PCI-EXPRESS

alguem me ajuda plz





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy