Jump to content

PCI cards


  • Please log in to reply
2 replies to this topic

#1
bealexis

bealexis

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi there,

I've been following this project and I would like to thank everybody that is involve... You've been a great help in finding solutions to many configuration problems (sound, dvd rom...).


My question is:

Is there any way to patch a kext so that it recognize the PCI cards in the computer?

I am a musician and I would like to use my Delta 1010 but had no results yet.


Thanks a lot and keep up the good work!!


Custum built computer w/ core2duo E6400 Asus P5B running osx 10.4.6 (because no other would work flawlessly!)

#2
toadspit

toadspit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts

Hi there,

I've been following this project and I would like to thank everybody that is involve... You've been a great help in finding solutions to many configuration problems (sound, dvd rom...).
My question is:

Is there any way to patch a kext so that it recognize the PCI cards in the computer?

I am a musician and I would like to use my Delta 1010 but had no results yet.
Thanks a lot and keep up the good work!!
Custum built computer w/ core2duo E6400 Asus P5B running osx 10.4.6 (because no other would work flawlessly!)


hi,
you should try this one: http://forum.insanel...mp;#entry592124

good luck!

#3
Elbie27

Elbie27

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hi there,

I've been following this project and I would like to thank everybody that is involve... You've been a great help in finding solutions to many configuration problems (sound, dvd rom...).


My question is:

Is there any way to patch a kext so that it recognize the PCI cards in the computer?

I am a musician and I would like to use my Delta 1010 but had no results yet.


Thanks a lot and keep up the good work!!


Custum built computer w/ core2duo E6400 Asus P5B running osx 10.4.6 (because no other would work flawlessly!)


Hi there I found that using http://www.audio-evo...on.com/drivers/ the envy24 driver it works fine, i get output and input but only on the first 2 channels





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy