Jump to content

IBM thinkcenter w/ Nvidia 6200LE with Dual view CLI/CE Mirror + Extended Span working


  • Please log in to reply
1 reply to this topic

#1
tirtho

tirtho

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Basically I had work machine running windows which has

P4 3.4 HT processor
Realtek Networking
Cmedia Sound
915GL onboard video
nvidia 6200LE 128MB upto 512 w/ turbocache
200GB Sata WD HD
1Gig of Ram

It didnt take long a few hours to get all this working, perfectly. When I mean perfectly I mean everything works, sound, internet usb2, dual view, mirroring, no tearing, core video, core extreme. Xbench of about 84 ( which isnt all that fast but very usable) ironically I had a buddy that has a core 2duo and got 92 on Xbench :)
====

I have created this post just to save some of you some time that have my hardware or something similar with this video card.

-Took the nvidia card out,installed the Jas 10.4.8 DVD works out of the box no CI/CE , had to edit AppleIntel915 with Apple 950 parameters to get the video to work.

-The unfortunate problem is yes. intel extreme works but produces annoying tearing and artifacts both on single and dual view which is very very annoying. So I decided to get the Nvidia card working.

-I have attached my files for nvidia 6200LE card only for dualview do not use for other cards.
I have not included the natit which you should install via the install package.

-Keep in mind this setup does not require any extra adaptors like the dvi to vga it will work with native sockets on the card flawlessly on multiple flat screen and CRTs. I have tested these with several Dell 1905, 1705 and 2004FW Flat screens with both CGA and DVI connectors.


PS: Btw, intel 950 is faster then the Nvidia 915 in xbench, not sure if this is because the driver I used (natit) is not optimized. Also make sure to delete, AppleIn*.kext when installing nvidia and make sure no macvideo or titan are installed. Also download Iceclean and growl from macupdate which will refresh your keybindings and permissions to fix permission issues.

or

cd /System/Library/Extensions/ ; sudo chown -R root:wheel *; sudo chmod -R 755 * ;sudo rm -f /System/Library/Extensions.mkext; sudo rm -f /System/Library/Extensions.kextcache

Attached Files


Edited by tirtho, 09 February 2007 - 11:53 PM.


#2
soundboy

soundboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Thank you Tirtho... This is the card I have and it is working perfectly well with single monitor. Is there a way to make what you have done work with my card too?

This system profiler clip is taken when there is 2 VGA monitors attatched. Thanks again.

GeForce 6200 TurboCache™:

Chipset Model: GeForce 6200 TurboCache™
Type: Display
Bus: PCIe
VRAM (Total): 64 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0161
Revision ID: 0x00a1
Displays:
NSH1117K:
Resolution: 1400 x 1050 @ 96 Hz
Depth: 32-bit Color
Core Image: Supported
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Display:
Status: No display connected





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy