Jump to content

photoshop cs3


  • Please log in to reply
9 replies to this topic

#1
Meatwagon

Meatwagon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:vancouver,bc
ANyone know how to install cs3 on a hackintosh? mine said i didnt have the right requirements...runnin jas 10.4.6
thanks Jamie

Edited by Meatwagon, 04 February 2007 - 03:10 AM.


#2
SoŁndless

SoŁndless

    InsanelyMac Deity

  • Donators
  • 2,318 posts
  • Gender:Male
  • Location:Hick-land (A.K.A indiana)
  • Interests:surfing, macs, skating, scheming
try installing it on a diff computer and copying it over, or if you dont have a second one, try updating to 10.4.8

#3
munky

munky

    Agent of Evolution

  • Retired
  • 2,901 posts
  • Location:The Land of Hairy-Arsed Highlanders
check to see if there's a plist within the install package with a minimum OS level requirement. perhaps changing it to a lower level will let you install.

#4
Meatwagon

Meatwagon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:vancouver,bc
i have tried, but it wont let me save the plist, do i have to su sudo?

#5
fireshark

fireshark

    Your Mom

  • Members
  • PipPipPipPipPipPip
  • 489 posts
convert the dmg to read/write in Disk utility, then remount

#6
Stadsport

Stadsport

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 168 posts
I'm surprised no one has suggested installing via Pacifist.

#7
Meatwagon

Meatwagon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:vancouver,bc
i have pacifist but i dont know how to bypass the requirements. someone also said, goto system, library, coresomething folder and change one of the file to fool your os that your have a different version.. i tried that, osx wouldnt let me.

#8
fleiv

fleiv

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
ya - i have the same problem!
can someone figure out a bypass PLEASE:)

#9
HCl

HCl

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I changed the SystemVersion.plist to OS 10.4.8 and the installer worked fine. Unfortunately the installed Photoshop crashed. Copying over the Photoshop.app from another Computer resolved the problem. Photoshop Beta is now working on OS 10.4.7.

#10
sven4x

sven4x

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
For those who have managed to install Photoshop CS3 and use it in the hackintosh, if you right click a .jpg image in bridge cs3 and go to " Open With" can you see "Camera Raw 4.0" or 4.1 there? I've been having this issue that I don't see it and under Bridge preferences I cannot see the "open with camera raw" checkbox





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy