Jump to content

I found the"fboffset" in Natit.kext/Contents/info.plist and modified it ,but..


  • Please log in to reply
1 reply to this topic

#1
masa

masa

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
Sorry for my poor English.

i have 7900GS/512M and i will try wiht NvidiaEFI.kext, it seems need to edit the value of "fboffset" , but i can't find it...

Can anyone help me how to edit that value?

Thanks in advance.

-------------------------------------------
I finally found it in Natit.kext/Contents/info.plist but NVidiaEFI.kext.
the default value is:
<key>@0,fboffset</key>
<integer>131072</integer>
when i boot OSX with "-v", i can see the "FBOFFSET" is 0x20000. i thinks it is an Hex num, so i modified it as follow:
<key>@0,fboffset</key>
<integer>196608</integer>
then, i boot again with "-v", and this time the "FBOFFSET" is 0x30000,but i got black screen and system crash.
Also, i tried the value "0" and got same black screen.

i think it's better to wait for someone resolving this prob....

Edited by masa, 03 February 2007 - 06:10 PM.


#2
icyderguru

icyderguru

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
nobody will fix it, it simply doesnt work (for a long time) with 512mb nvidia cards, go and get one with 256mb ram





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy