Jump to content

Alguem ja instalou o 10.4.9?


  • Please log in to reply
19 replies to this topic

#1
danricci

danricci

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil
Quem instalou o 10.4.9 escrevam oq estão achando.

#2
fLaHvIo

fLaHvIo

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Brazil
Sera q jah saiu? mas se jah ainda tem craquear-lo

#3
OverCool

OverCool

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
assim q sair posto um tutorial em www.osx86br.com.br

incluindo o changlog tb

Abraços

#4
f41qu3

f41qu3

    Insanely Retired Guru

  • Retired
  • 458 posts
  • Gender:Male
  • Location:Brazil
to usando e ta mesma coisa de sempre...soh o kernel q ta mais leve.

maiores infos em netarte.mastertopforum.com

[]'s

#5
danricci

danricci

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil
eu ja instalei e ta 100%....
peguei o combo original da apple..... e instalei e funcionou blz.... logico q usando o Kernel do Semthex mais atual..... e o sistema aqui ta voando.....

valeu

Edited by danricci, 15 March 2007 - 02:31 AM.


#6
fredperes

fredperes

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Location:Belo Horizonte. MG . Brazil!
Eu vacilei: cliquei no update automático do sistema e pifou tudo por aqui.

to tentando reinstalar o 10.4.8 e tá complicado.

#7
danricci

danricci

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil
TUTORIAL no meu Blog....

endereço ai na minha assinatura.

#8
asapreta

asapreta

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 748 posts
Amanha, segunda, o Jas solta um package de instalação.

#9
fredperes

fredperes

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Location:Belo Horizonte. MG . Brazil!

Amanha, segunda, o Jas solta um package de instalação.


Está la no demonoid. Baixei mas estou com medo de instalar; se der pau vou perder um tempo precioso.

Vou aguardar a finalização de alguns projetos pra me arriscar.

#10
asapreta

asapreta

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 748 posts
Instalou tranquilo no meu computador.

#11
valcileal

valcileal

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
AI GALERA , BAIXEI A VERSAO 10.0.4.9 . VIA TORRENT , NA VERDADE VIA A VERSAO 10.0.4.8 E O PATCH PARA APICAR MAIS COM QUAL PROGRAMA FAÇO A APLICAÇÃO DO PATCH ... OU NAO É POR QUE FUNCIONA ... SE ALGUEM PUDER ME AJUDAR AGRADEÇO ...

#12
Thiago Duarte

Thiago Duarte

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Instalei o 10.4.9 no meu AMD Sempron e depois disso nenhum hardware funciona direito hehehe

Rede? Som? Vídeo?!

É pedir demais hehehe

#13
AMJSOFT

AMJSOFT

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Fiz várias tentativas e até agora só dá kernel panic !!
Tenho a versão 10.4.9 uphuck v.1.3. A instalação roda na boa e quanto a máquina reinicializa, tela cinza com a maça e kernel panic.
Como tem várias opções, tentei várias combinações e não obtive sucesso.
A minha máquina é:
P4P800
P4 2.8 GHz HT
1 GB memória
HD Exclusivo de 20GB IDE para teste
Sound Blaster Live!
Nvidia GForce MX400

Quem tiver a mesma configuração e conseguiu, por favor, coloque a receita.
Grato.

#14
fLaHvIo

fLaHvIo

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Brazil

Fiz várias tentativas e até agora só dá kernel panic !!
Tenho a versão 10.4.9 uphuck v.1.3. A instalação roda na boa e quanto a máquina reinicializa, tela cinza com a maça e kernel panic.
Como tem várias opções, tentei várias combinações e não obtive sucesso.
A minha máquina é:
P4P800
P4 2.8 GHz HT
1 GB memória
HD Exclusivo de 20GB IDE para teste
Sound Blaster Live!
Nvidia GForce MX400

Quem tiver a mesma configuração e conseguiu, por favor, coloque a receita.
Grato.


Entao, eu acho que na instalação voce deve escolher o kernel universal e os patchs do LoginWindow e alguns outros, de uma lida e escolha os patchs que sao recomendados, eu tenho o dvd e instalei no Vmware, mas diretamente no pc ainda eu naum testei. Ah, e tem a opção -legacy que o kernel funciona a 32 bits, pq tem algumas coisas q naum so compativeis c 64 bits.

#15
Warttack

Warttack

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:USA
to rodando a versao 10.4.10 jah fiz o update de software direto pela MAC e ta tudo rodando perfeito... som, rede, wireless, video, tudo... tive q modificar somente o wireless q nao estava reconhecendo mas o restante ta um brinco.




________________________________________________________________________________
__
Hardware:

K9mm-v(via K8M800+8237R Plus Chipset)
AMD Athlon 64 3000+
Maxtor 160GB SATA 300
TSSTCorp CD/DVDW SH-S 182M
Buffalo WLI2-PCI-G54S Wireless adaptor
VIA Rhino 10/100 LAN
VIA VT8237R onBoard Video Chipset

#16
pegasusbsb27

pegasusbsb27

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Perae pessoal...Tenho o 10.4.9 uphuck v1.3 rodando beleza aqui...Tô vendo que alguns aqui instalaram a atualização automática da apple?...Ou eu tô enganado?...Uai, já lí em alguns forums a recomendação pra não se fazer isso senão a atualização dá pau no sistema hackeado!...Podem me explicar isso melhor!!!!

#17
Extra3D

Extra3D

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
instalei hj o UPHUCK 10.4.9 ... tudo tranquilo, instalei manualmente a placa de rede e talz.... só falto uma coisa, o som instalo sem precisar nada adicional mas toca apenas em um canal e outro fica chiado, to procurando a solução ... abraço a todos

#18
jjduro

jjduro

    Almocinho grátis é que era

  • Members
  • PipPipPipPipPipPipPip
  • 877 posts
  • Gender:Male
  • Location:Sandes de presunto � bem bom
Essa versão já é muuuiiiito velha. Tenta o Kalyway 10.5.2, iAKTOS V2, ou Leo4All v3 10.5.3.... claro que, isso depende do teu hardware... Mas, em princípio, estas distribuições mais recentes têm melhor suporte de hardware e comportam-se quase como instalações originais da Apple. com actualizações e tudo.


instalei hj o UPHUCK 10.4.9 ... tudo tranquilo, instalei manualmente a placa de rede e talz.... só falto uma coisa, o som instalo sem precisar nada adicional mas toca apenas em um canal e outro fica chiado, to procurando a solução ... abraço a todos



#19
Thiago Duarte

Thiago Duarte

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
10 anos depois, alguém posta sobre o Tiger! jashuashuauh novatos!

#20
f41qu3

f41qu3

    Insanely Retired Guru

  • Retired
  • 458 posts
  • Gender:Male
  • Location:Brazil
Post muito antigo. Versão é defasada. Se alguém tiver alguma dúvida favor abrir um tópico novo, estou fechando esse.

Abraços.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy