Jump to content

1 unwanted function here drives me crazy.


  • Please log in to reply
3 replies to this topic

#1
wow

wow

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 531 posts
  • Gender:Male
At first i thought it was an accendent but it has happend 4 times now in two weeks and it drives me crazy.

When i read the forum i clikc on a subject and i get a page with 20 messages, after reading that page i click next and i read another 20 messages.
I dont know where but there seems to be an option that people can say that they want to read 1 message at a time under under that mesaage there is a tree view with only the headers form the reactions. Great but i dont want that.

Sometimes i seach on google and click on a result but when that result is a topci with that tree view, my cookie get edited somehow because from that moment on every subject i open is in tree view (called "Posts in this topic") !! aaarrrgghh. Gone is the way how i like to read my topic. Great if you just opened 25 tabs set the forum on mark all topcis as read.

It not only remembers that but edit my profile so even the next day and the day after, i see everything in that irritating tree view. I use Safari btw. But i believe i had it once in firefox.

The only thing to solve that is to delete my cookie and login again overwriting the old values. That works until i click on a topic someone suggest (in tree view). That can also be a topic from here. And the fun start again.

Please, please solve that because it takes away the pleasure of surfing and whip the person responsable :thumbsup_anim:


ps to make things worse when i open the topic for the newest additions it only shwos me the first post, so i have to guess whats new.

Edited by wow, 07 January 2007 - 02:35 AM.


#2
GBK.Xscape

GBK.Xscape

    Carpe Deim

  • Members
  • PipPipPipPipPipPipPip
  • 960 posts
  • Gender:Male
  • Location:San Diego, California
this happened to me once i had to do what you did but so far hasnt happened again.

#3
Sabr

Sabr

    Well, it was fun while it lasted.

  • Retired
  • 3,883 posts
  • Gender:Male
  • Location:United Kingdom.
Have you tried clicking on the Options part of the topic (top right on the blue header bar), and selecting Standard and the display mode?

#4
wow

wow

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 531 posts
  • Gender:Male
Hi no i havent seen that before, there are so many places edit your options. I thought i had seen them all, guess not :-)
Thanks for the tip.

But stil it would be better if my option would not be overwritten whit the option of so other user when i open his topic. Never seen that happen on any forum. But it seems to work as a workaround so i could live with it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy