Jump to content

X200 ?


  • Please log in to reply
5 replies to this topic

#1
Prasys

Prasys

    Cheese Cheese cheese

  • Retired Developers
  • 338 posts
  • Gender:Male
Guys,

I am wondering if there is any chance or luck on getting X200 Mobility cards to work. Its a pretty good card , but then it sucks on OpenGL [its a fact , its pretty bad on it]. I am wondering if there is any way to enable QE/CI on the graphics card , it would be pretty cool though. I wonder if natit helps on this , afterall the cards are based on X300 and they share most of the things on X300.

#2
~Neo

~Neo

    The installer man. Formerly known as "NeoPheus"

  • Retired Developers
  • 644 posts
  • Gender:Male
  • Location:Germany

Guys,

I am wondering if there is any chance or luck on getting X200 Mobility cards to work. Its a pretty good card , but then it sucks on OpenGL [its a fact , its pretty bad on it]. I am wondering if there is any way to enable QE/CI on the graphics card , it would be pretty cool though. I wonder if natit helps on this , afterall the cards are based on X300 and they share most of the things on X300.


Hi Prasys,

the thing is that we dont know it yet... I cant test it yet because I dont have a running system with 8.8.1 kernel and an other graphics card!
There are drivers for Radeon9700... But we dont know if injecting things into the IOreg works for these cards!
Apple dont use EFI with the Radeon9700 kexts in any Mac.... so somebody has to test!

#3
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
Neo,
Test what exactly? There have been dozens of threads over the months regarding the x200 video issue. Never has anyone mentioned any "drivers" to test with. Many of use have tried just about every method out there, Koverg, Callisto, Natit, tried them all with no true success. If you are reffering to something along the lines of ATI Inject, I have tried that (and several others have as well) with only a frozen boot screen to show for it.

#4
Prasys

Prasys

    Cheese Cheese cheese

  • Retired Developers
  • 338 posts
  • Gender:Male
Looks like its a no-go for this card. As I expected ATI x200 sucks on OpenGL . I mean try to play KoTor 1 on your windows and see...you should know..that goes for many other opengl games...man

#5
fireshark

fireshark

    Your Mom

  • Members
  • PipPipPipPipPipPip
  • 489 posts
I havent tried Natit with X200 but I just nuked my install and I could try again with a fresh install if anyone needs one...

#6
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
No point really fireshark. Many of us have tried Natit already and it unfortunately does no good.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy