Jump to content

Decklink Blackmagic install


  • Please log in to reply
25 replies to this topic

#21
TomTom1

TomTom1

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:NJ
So, did anyone try "DeckLink HD Extreme" on Leopard?(Mine is Jas 10.5.4 Server, not sure whether it make any difference than regular leopard.) Does it work like in a real Mac?

Thanks

Thomas

#22
zikade

zikade

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 127 posts
Ca't say for the HD Extreme, but my oldfashioned Decklink Pro works like a charm.... since the drivers appear to the same, give it a try...

#23
TomTom1

TomTom1

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:NJ

Ca't say for the HD Extreme, but my oldfashioned Decklink Pro works like a charm.... since the drivers appear to the same, give it a try...


Thank you for answering my question!
But I think I'll give it a try after I find out their return policy.
It's 900 some dollars, so I'd really like to see if anyone has it and or using it on Hackint0sh before I buy it.
And furthermore...
I heard that this card, in Mac Pro, would show/or maybe manually configured in the "System Preferences" as another video card, and then be able to work with AVID Media Composer Software.
Just don't know if it does the same in Hackint0sh or not? Because I heard that Hackint0sh's system can only support ONE video card.

Thanks again.

Thomas

#24
zikade

zikade

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 127 posts
Well, it initializes as another display-card - which is somewhat annoying, since it claims to be the primary video card at first and you have to change that or hook up a monitor to reclaim your desktop. Try get a PCIe-Card, since the PCI only works continuously with 3 GB RAM or less - with PCIe this might be better.

#25
dare_u_all

dare_u_all

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Thailand
work absolutely perfect with my Decklink Sp with Sony BetaSP1800 and finalCut Studio2.

#26
graphiX

graphiX

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

work absolutely perfect with my Decklink Sp with Sony BetaSP1800 and finalCut Studio2.


What drivers did U use? Because no PCI slots on Intel Macs, so the drivers are only for PPC (as far as I know). Did anybody else succesfull use Decklink SP on hackintosh?

Thank you!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy