Jump to content

Search Engine error


  • Please log in to reply
8 replies to this topic

#1
Korrupted

Korrupted

    Wandering Samurai

  • Retired
  • 1,623 posts
  • Location:Wandering the world over.
  • Interests:Mac<br />Laptops


IPS Driver Error
There appears to be an error with the database.
You can try to refresh the page by clicking here


Steps to reproduce:
1. Go to Search
2. Type in launching crash reporter
3. Make sure All Forums is checked
4. Search Titles only
5. Show results as posts

I stumbled upon this error by mistake, so if it's intentional for this error to show up, please disregard. :(



#2
other

other

    Other.

  • Retired
  • 929 posts
  • Gender:Male
  • Location:Behind the flower pot
This is a problem with all IPB 2.2 installations :(
I reported it and we can expect a fix in IPB 2.2.1

#3
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male
Another "error"

If I search for my own postings and sort by "date of last post", that means my first posting may be from May 2005 and my second posting can be from yesterday. Reason - someone just made a new posting to the first thread.

The old search function allowed me to search for my postings and see them in real reverse chronological order - today's were first, yesterday's were second, etc.

Not sure the way it is currently is valuable for that kind of search. Maybe need a way to sort by date of last post AND another way to sort in reverse chronological order.

#4
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male
Search for word "crash" in a title and it does not find "crashes".

#5
supermx3

supermx3

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
i get an error when trying to search, i just put in bcm4328 in the search and was going to have it seartch in the osx86 project and it bombed out

#6
internetsandman

internetsandman

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I can't get any results at all. I went to the search function on the forums and typed in snow leopard and got zero results, same for pretty much everything I tried. only once did I get results, and that was searching the entire site for a forum with X58 in the title. I got two threads, neither of which were related to my search. I'm sure that can't be correct

#7
pdave54

pdave54

    Retired

  • Members
  • PipPipPipPipPipPipPip
  • 800 posts
Am having problems as well
I use google to search the forums
eg "insanelymac" search term

#8
TheGun

TheGun

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
every time i try to use the internal search i get an error

There was an error processing the request. Please go back and try again, or contact an administrator for assistance.
connection to unix:///var/socketproxy/insanelymac.com/searchd:0 failed (errno=2, msg=No such file or directory)

its been happening for 3 days since i started using this site

#9
DeanDiversity

DeanDiversity

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
me too it doesn't work :(:(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy