Jump to content

eVGA 7900GT KO is compatible...


  • Please log in to reply
3 replies to this topic

#1
jesstech

jesstech

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I've been to the Natit Wiki and discovered the HCL entry for my eVGA nVidia GeForce 7900GT KO. The entry implies that everything but the dual-DVI output works fine with "No GeForce kext editing necessary." -- but I have not been having such good luck. Neither manually installing Natit from This thread or by using the NeoPheus installer. The former hangs on boot just after (not) loading AirPort drivers, and the latter throws a kernel panic.

Since not many people have been reporting problems with this card, at least to the point where no kext editing is necessary, can anyone point me in the correct direction as to what is going wrong? Someone out there reading this has to have gotten their 7900GT KO to work.

Thanks, helpful forumites. This is seriously one of the greatest knowledge goldmines ever.

#2
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male
How much VRAM does your card have? Cards with 512 MB VRAM are having problems.

#3
jesstech

jesstech

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
The card only has 256MB of ram.

#4
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male
I just wrote an experimental how-to. Give it a try and see if it works or fails.

http://forum.insanel...showtopic=35422





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy