Jump to content

osX86


  • Please log in to reply
2 replies to this topic

#1
oneyaself

oneyaself

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Location:NYC
I already have the rosetta box checked, no apps, and I repeat NO APPS can be installed onto my pc, I can download them perfectly but i cant run any of them, its as though Im lacking the program thats jumpstarts downloaded programs to run. No Opera No Firefox No Flash No Java, No Nothing except whats preinstalled on OSX. My install went perfectly and quickly, so I dont think the problem lies there. I have been seeking answers for this for the past week and not only on this forum. I have googled and searched and I just dont know what to do next, or if its even worth it to keep the program on my PC! I mean my screen resolution is nowhere near that of XP (A 32inch MAG LCD is useless without high res.) I have no sound, and I cant even view pics I had already on an external HD or videos. My cons outweigh my pro's enormously. I paid over 7grand for my entire Media Center set-up and as an IntelMac, I just dont see how running osx on my PC would benefit me at all.... I really appreciate the help that I did get while a member of this forum (although mostly none helped) but now I may be seeking a way to unistall this until it is more stable and supportive of hardware that I own. I mean who wants to reconfigure an entire system just to run osx, especially one such as mine, only for it to run 1/4 as-good-as Windows.... I love the program, I mean I want to love the program, but I cant even get anything running...... ohh yeah I have a SSE3 and Safari wont even load anymore, I had to find a backdoor in.......

#2
oneyaself

oneyaself

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Location:NYC
I already have the rosetta box checked, no apps, and I repeat NO APPS can be installed onto my pc, I can download them perfectly but i cant run any of them, its as though Im lacking the program thats jumpstarts downloaded programs to run. No Opera No Firefox No Flash No Java, No Nothing except whats preinstalled on OSX. My install went perfectly and quickly, so I dont think the problem lies there. I have been seeking answers for this for the past week and not only on this forum. I have googled and searched and I just dont know what to do next, or if its even worth it to keep the program on my PC! I mean my screen resolution is nowhere near that of XP (A 32inch MAG LCD is useless without high res.) I have no sound, and I cant even view pics I had already on an external HD or videos. My cons outweigh my pro's enormously. I paid over 7grand for my entire Media Center set-up and as an IntelMac, I just dont see how running osx on my PC would benefit me at all.... I really appreciate the help that I did get while a member of this forum (although mostly none helped) but now I may be seeking a way to unistall this until it is more stable and supportive of hardware that I own. I mean who wants to reconfigure an entire system just to run osx, especially one such as mine, only for it to run 1/4 as-good-as Windows.... I love the program, I mean I want to love the program, but I cant even get anything running...... ohh yeah I have a SSE3 and Safari wont even load anymore, I had to find a backdoor in.......

#3
thrunner

thrunner

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 555 posts
:( Cheers Oneyaself :P

I think $teve Job$ would love to have you spend $7K on the Intel Mac when it comes out next summer :D .

Please note that this OSX86 is purely a fun and experimental project for most PC enthusiasts here, ie, to try out Mac OSX without spending too much money. It is not meant to be a replacement for WinXP Media Center. Please note that you can build a $199 Mac (without display; search for the thread) with a nearly fully compatible and accelerated (Quartz Extreme, Coreimage) display (well, may not be totally supporting your 32" LCD), sound and lan.

Your problem with your current setup is probably that you used the older deadmoo image install and that has several problems including a disabled SSE3. You should find the Maxxus 0.5c patch and try to apply that, which should fix some of your problems with software installations and running. The other way is to manually replace the Coregraphics file in order to enable SSE3, which is a little harder to do.



PS. You should refrain from posting the same topic on different sub-forums. That is called cross posting and some forum moderators don't really like that and may lock the thread.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy