Jump to content

[GUIDA] ALC880 FINALMENTE


  • Please log in to reply
27 replies to this topic

#21
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence
Allora ci sono dei piccoli sviluppi! :D
Preso dallo sconforto (e da un attacco d'ira) ho fatto piazza pulita di tutti i driver audio... e poi ad uno ad uno li ho "testati" tutti... insomma per farvela breve adesso ho l'audio in uscita grazie all'azialiaaudiocodec o come si chiama! Beh gi quacosa... ma non sono ancora soddisfatto! :gun:
La scheda riconosciuta come "HD Audio Output"

Mi manca ancora l'ingresso..... :construction:

#22
Luk4S

Luk4S

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Ciao a tutti!
Io ho questa scheda madre:
http://www.commell.c.../SBC/LV-673.HTM

E' una mini-itx su cui ho montato un pentium mobile M780 2,26Ghz.

C' un modo per far funzionare la ALC880 senza dover far partire windows prima? io vorrei usarla come macchina dedicata :-)

Mi basta solo l'uscita audio gli ingressi non mi interessano.

Grazie a tutti per l'aiuto

#23
Dankorw

Dankorw

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Italia,Roma
scusatemi come faccio a capire che tipo di scheda audio ho? winzozz mi dice solo che ho una realtech high definition audio.....mi dite come faccio a capire che tipo es. ALC-XXX

grazie

#24
miko88

miko88

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,334 posts
  • Gender:Male
  • Location:Italia
Scaricati Everest, un programma che ti dice tutto quello che c'hai montato sul tuo pc, tutto con estrema precisione.

#25
kikko088

kikko088

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 251 posts
ciao a tutti, ho un problema con questi driver, certe volte quando riavvio il pc l'audio sparisce, e mi tocca reinstallare tutto....cosa sbaglio?
seguo la guida pari pari


kikko088

#26
7fede21

7fede21

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Io posseggo una ALC880 (come potete leggere in firma) e ho provato a seguire questa guida ma dato che non ho Winzozz perchè ho solo una partizione Macintosh HD dove appunto ho installato Mac non ho potuto riavviarlo da questo. Ho solo riavviato il Mac e dalle cuffie sento soltanto un "bump" e non sento i video. Come posso risolvere?

#27
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Io posseggo una ALC880 (come potete leggere in firma) e ho provato a seguire questa guida ma dato che non ho Winzozz perchè ho solo una partizione Macintosh HD dove appunto ho installato Mac non ho potuto riavviarlo da questo. Ho solo riavviato il Mac e dalle cuffie sento soltanto un "bump" e non sento i video. Come posso risolvere?


La guida è per Tiger (risale al 2006)

#28
7fede21

7fede21

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

La guida è per Tiger (risale al 2006)


E quale guida devo seguire? O meglio, come posso risolvere?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy