Jump to content

Inateck 2-Port PCI-E USB 3.0 Express Card, Mini PCI-E USB 3.0 Hub Controller USB

USB 3 PCI-E CARD

Best Answer BALDY_MAN, 03 January 2018 - 11:23 PM

Ive just bought and fitted Inateck KT4006. (FL1100 Chipset) works out the box in HighSierra. im using the two rear ports for mouse and keyboard and it as fixed the

problem of the keyboard & mouse not working on boot up.(i cant wake from sleep with this set up but i use to no/off button for that). so im happy

Go to the full post


  • Please log in to reply
8 replies to this topic

#1
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 433 posts
  • Gender:Male
  • Location:uk

Is there anyone using this Card Inateck 2-Port PCI-E USB 3.0 Express Card, Mini PCI-E USB 3.0 Hub Controller  in there Hackintosh running High Sierra 10.13.2. as I'm thinking about buying one if works well



#2
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Yes, look here :

 

https://www.amazon.f...0?ie=UTF8&psc=1



#3
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 433 posts
  • Gender:Male
  • Location:uk

@Rouletabosse are you using this card? and can you please confirm it works in High Sierra 10.13.2 please



#4
Hervé

Hervé

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Did you use the forum Search facility?

http://www.insanelym...olete-hardware/



#5
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 433 posts
  • Gender:Male
  • Location:uk

@Herve Thanks for your assistance I will order one now



#6
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

yes, i'm sur, i'm using on my hacintosh and 

I'm using on my mac pro 3.1 this:

https://www.amazon.f...0?ie=UTF8&psc=1

works flawless on high sierra 10.13.2



#7
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 433 posts
  • Gender:Male
  • Location:uk

@Rouletabosse I have ordered the one with the KT4006  Chip set it is only two ports on the back. I will have to wait and see to try it. thank you for your help I will keep you informed.

                                                                                                 Best regards  and happy new year

                                                                                                                                                      Baldy



#8
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

 Happy new year 

 

 

Rouletabosse



#9
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 433 posts
  • Gender:Male
  • Location:uk

Best Answer

Ive just bought and fitted Inateck KT4006. (FL1100 Chipset) works out the box in HighSierra. im using the two rear ports for mouse and keyboard and it as fixed the

problem of the keyboard & mouse not working on boot up.(i cant wake from sleep with this set up but i use to no/off button for that). so im happy







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy