Jump to content

aggiornamento fallito da 13.1 a macOS 10.13.2


  • Please log in to reply
36 replies to this topic

#1
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

Ho provato ad aggiornare come tante altre volte con os precedenti questa volta però high sierra  anche se apparentemente scarica e poi aggiorna quando si riavvia di fatto non ha aggiornato e rimane a 13.1



#2
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,606 posts
  • Gender:Male
  • Location:Toscana

Al riavvio dovresti selezionare la voce "boot Install nome_del_tuo_disco"



#3
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

non lo trovo nel boot 

trovo vault

preinstal qualcosa del genere ma se lo faccio partire solita sbarra divieto

e poi la partenza normale


adesso è apparso ho dovuto riavviare ancora ma appena inizia la barra si riavvia e finisce li

be devo dire che high è stata solo fonte di infiniti problemi anche se una volta partito funziona bene come sierra.Quindi credo che se mi tocca continuare cosi preferisco tornare a sierra.



#4
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,874 posts
  • Gender:Male
  • Location:Italy

Hai APFS? Allega il config.



#5
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

si apfs


eccolo

Attached Files



#6
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,874 posts
  • Gender:Male
  • Location:Italy

Sostituisci. Ora non ti compariranno più le entries del Preboot. Se si riavvia, prova ad aggiornare Lilu. Se non funziona, avvia 10.13.1 e allega il log del kernel panic.

Attached Files



#7
Extreme™

Extreme™

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 322 posts
  • Gender:Male
  • Location:Cupertino®

Anche a me questa update non si installa: finisce tutto in kernel panic. Mai avuto kernel panic nei miei hackintosh né con le precedenti update di High Sierra. Avevo la 4022 di clover. Ho provato a mettere clover ultima versione ma non è cambiato niente. Ero in APFS. Adesso ho messo tutto in HFS ma ho sempre Kernel Panic. 

Mi sto stufando: mi sa che ci mando tutto all'aria....Prima questo tipo di problemi ILLOGICI non si manifestavano mai.  :thumbsdown_anim:  :blowup:



#8
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,606 posts
  • Gender:Male
  • Location:Toscana

Forse postare info sul KP...potrebbe servire per aiutarvi....



#9
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

Gengik84 grazie per la dritta lilu in effetti ha permesso l'installazione  poi però mi sono ritrovato privo di driver nvidia web

necessari nel mio caso per far funzionare cuda, ho quindi messo il driver che mac ha suggerito subito all'avvio del sistema

ma purtroppo cuda non va.Insomma una problema dietro l'altro ma quello che mi preoccupa d+ è il fatto che normalmente

ci lavoro e come diceva Extreme prima non esistevano questi problemi per cui una volta messo a settembre il nuovo sistema andava avanti per un anno. Adesso invece se faccio un aggiornamento cambia tutto per cui a distanza di mesi o anche meno non posso ricordarmi come fare a risolvere quei problemi.Non so se tutto questo dipende solo dal nuovo sistema di formattazione o è invece insito proprio in high sierra di fatto anche se mi dispiace comincio a valutare l'opportunità di tornare a sierra normale.


in merito alla scheda video ecco un articolo tradotto

  FYI su Nvidia Web Driver Updates: gli

utenti dei driver Web di Nvidia devono sapere che i nuovi aggiornamenti del sistema operativo (versioni o numeri di build successivi agli aggiornamenti della sicurezza) interrompono qualsiasi driver di grafica Web Nvidia attualmente installato. Passare al driver Apple predefinito e riavviare prima dell'aggiornamento, se la tua scheda è supportata con i driver predefiniti. In caso contrario, attendere l'aggiornamento del driver Nvidia. (Alcune schede EFI non Mac non sono supportate dai driver OS X predefiniti.)
Naturalmente è necessario un backup corrente (e se possibile, un Clone) dell'unità di avvio prima di qualsiasi aggiornamento. 


dimenticavo e scusate se aggiungo questo argomento magari interessante per i più sfigati

il famoso blocco random di cui è affetto il mio sistema

in pratica a caso quando si riavvia non parte più e la causa sembra questa ma non ho trovato soluzione

OsxAptioFix2Drv:Starting overrides for \System\library\CoreServices\boot.efi Using relic block: no hibernate wake: no fs_get-inode_with_hint:7825: failed to load node 842018 ret 22 Error loading Kernel cache (0xe) Boot failed, sleeping for 10 seconds before exiting….



#10
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,119 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

I problemi non sono Illogici, d’altra parte quando ci si avventura nell’ultima versione di OS X riferita all’hackintosh ci vogliono differenti conoscenze, o senza le quali la dovuta pazienza.

 

La 10.12 svolge ancora il suo egregio lavoro, anzi, io ho in pianta stabile la 10.12…

 

La 10.13 comunque sugli hardware in questione funziona senza patemi…



#11
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

si funziona ma i problemi che io riscontro non penso siano solo i miei basta fare un giro in rete 



#12
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,119 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Nessuno dice che non ci sono, dico che ci sono diverse soluzioni a problemi diversi (rispetto alle Build precedenti) che se messe correttamente in pratica fanno funzionare perfettamente la 10.13, infatti molti hanno un funzionamento pressoché perfetto come la 10.12.

 

Forse la 10.12 è più "facile" come Hackintosh, io la tengo e la installo ancora come distro principale, ma la 10.13 funziona altrettanto bene...



#13
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,606 posts
  • Gender:Male
  • Location:Toscana

Cosa non va, l'accelerazione grafica con i driver Nvidia?


Sono stati rilasciati i nuovi per 10.13.2, li hai installati?

oltre a lilu ti serve NvidiaGraphicsFixUP oppure l'altro fix da collocare in EFI



#14
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

la grafica va ma non è uscito cuda compatibile 

i programmi che uso non partono se non hanno cuda



#15
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,606 posts
  • Gender:Male
  • Location:Toscana

se hai messo i web driver nuovi e la grafica funziona, del resto la mancanza dei cuda..non è colpa di hackintosh



#16
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,874 posts
  • Gender:Male
  • Location:Italy

I Mac non montano una Nvidia da tre anni. Cosa c'è da stupirsi? :rolleyes:



#17
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

no lo so ma con sierra per avere cuda mi bastava i driver normali

per cui cuda funzionava sempre adesso invece è legato a web driver per cui.... si sfascia


si infatti con sommo rammarico passerò a amd che non ho mai amato



#18
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 14,606 posts
  • Gender:Male
  • Location:Toscana

si infatti con sommo rammarico passerò a amd che non ho mai amato

 

Ti capisco bene ma posso dirti che ultimamente amd,dopo anni, ha fatto uno sviluppo che merita veramente rispetto

questo inteso sia come schede video ma anche come modo/cpu



#19
pixelfix

pixelfix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male

sisi ti do ragione il mio è un vecchio preconcetto di oltre 10 anni fa quando usavo quella mexxa di windows



#20
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,119 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

sisi ti do ragione il mio è un vecchio preconcetto di oltre 10 anni fa quando usavo quella merda di windows

 

Non ti funziona nemmeno Windows  :) ...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy