Jump to content

hp elitebook 2170: niente capi


  • Please log in to reply
8 replies to this topic

#1
kernelozzo

kernelozzo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Sardegna

da high sierra a el capitan per avere un pc funzionante.

 

qualche problema del post installazione:

 

un generale senso di lentezza! credo dipenda dalla GPU non configurata a puntino

la cpu, con turbo arriva a 2.6 GHz dovrebbe andare a 2.8.

non vede nessuna batteria presente.

direi che capi non sta funzionando per nulla, visto anche la bassa luminosità del monitor

 

da dove inizio?

 

EFI

https://ufile.io/momtz

 

Intel Core i5 3427u 

Intel HD Graphics 4000



#2
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,874 posts
  • Gender:Male
  • Location:Italy

Allega un ioreg.



#3
kernelozzo

kernelozzo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Sardegna

ioreg

DPCImage

tabelle acpi 

Attached Files



#4
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,874 posts
  • Gender:Male
  • Location:Italy

Nel config.plist, sezione Acpi -> DSDT -> Patches, rinomina GFX0 in IGPU. Per quanto riguarda il turbo boost, potrebbe essere che i 2.8 GHz li raggiunge solo in single core, mentre in multi core la frequenza è più bassa.



#5
kernelozzo

kernelozzo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Sardegna

uppolo

 

rifatto una installazione putita di high sierra con smbios dell'air 5.2.

il pc funziona al 99%, manca solo la porta usb 3.0 che risulta "morta"

dpcimanager la vede, ed effettivamente, quando inserisco una penna usb per qualche instante si illumina, poi nulla.

 

FakePCIID_XHCIMux.kext non dà effetti

USBInjectAll.kext mi fa funzionare le usb 2.0.

 

allego ioreg e lista hardware

 

 

:whistle:

Attached Files



#6
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,874 posts
  • Gender:Male
  • Location:Italy

FakePCIID ha altri effetti. Prova a fare un ioreg senza.



#7
kernelozzo

kernelozzo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Sardegna

FakePCIID ha altri effetti. Prova a fare un ioreg senza.

senza fakepci non funziona nessuna porta usb (neanche le 2.0).

mi hai fatto venire il dubbio...

riavviato senza USBInjectAll.kext, che probabilmente andava in conflitto con GenericUSBXHCI.kext, funziona tutto!

 

grazie 

 

/dev/disk1 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Menlo; color: #000000; background-color: #ffffff}
span.s1 {font-variant-ligatures: no-common-ligatures}
   0:     Apple_partition_scheme                        *4.1 GB     disk1


#8
Jolly

Jolly

    InsanelyMac Top V.I.P.

  • Local Moderators
  • 10,024 posts
  • Gender:Male

Contento te.



#9
kernelozzo

kernelozzo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Sardegna

Contento te.

lo so, ma lavoro 26 ore al giorno dal lunedì al sabato, non ho più troppo tempo per stare dietro ai pc.

funziona tutto e benone, non rilevo mal funzionamenti.  







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy