Jump to content

High Sierra Installation - Stuck on gIOScreenLockState 3 Error on First Boot

Z97X-UD3H gIOScreenLockState High-Sierra Clover

  • Please log in to reply
5 replies to this topic

#1
poles89

poles89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Mars
  • Interests:Hardware, Gaming, Animals & Ghosts

Hey Folks,

 

I haven't succeed to boot macOS Sierra after I ran a clean install on my hackintosh. I'm getting gIOScreenLockState 3 error.

 

My setup:

 

Motherboard: GA-Z97X-UD3H
CPU: Intel Core i5 4690 with 4600  HD graphics
Graphics: MSI GeForce GTX 1050 Ti 4GT OC
RAM: Kingston HyperX 8GB
Storage: Samsung 750 EVO 120GB SSD & Seagate Barracuda 2TB SATA HDD.

 

 

USB Clover Bootloader:

 

Clover_v2.4k_r4297

SMBIOS 14,2

NVidia web drivers -> true

Inject Intel -> true

 

Comments:

 

I formatted the installation drive with AFPS and started installing Sierra. But after completing 2 reboots on installation, it stuck on gIOScreenLockState 3 error screen which keep respawning after 7-10 seconds. I followed F12 >USB Installer >Clover Boot Manager >Boot from installed Disk after each reboot during installation.

 

Attached File  IMG_20171118_105800.jpg   54.9KB   7 downloads

 

Things I have tried so far:

 

1. Disabling InjectIntel from colver options
2. Replace nv_disable=1 with nvda_drv=1

 

But can't bypass the error. Is there anyway to bypass the error?

Any help will be appreciated.



#2
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,774 posts
  • Gender:Male
  • Location:Italy

Disable IGPU form BIOS. If it is already disabled, attach your CLOVER folder.



#3
Fergarth

Fergarth

    I feel the apple's maggots inside me

  • Members
  • PipPipPipPipPipPip
  • 384 posts
  • Gender:Male
  • Location:Portugal

Hey Folks,

I haven't succeed to boot macOS Sierra after I ran a clean install on my hackintosh. I'm getting gIOScreenLockState 3 error.

My setup:

Motherboard: GA-Z97X-UD3H
CPU: Intel Core i5 4690 with 4600 HD graphics
Graphics: MSI GeForce GTX 1050 Ti 4GT OC
RAM: Kingston HyperX 8GB
Storage: Samsung 750 EVO 120GB SSD & Seagate Barracuda 2TB SATA HDD.


USB Clover Bootloader:

Clover_v2.4k_r4297
SMBIOS 14,2
NVidia web drivers -> true
Inject Intel -> true

Comments:

I formatted the installation drive with AFPS and started installing Sierra. But after completing 2 reboots on installation, it stuck on gIOScreenLockState 3 error screen which keep respawning after 7-10 seconds. I followed F12 >USB Installer >Clover Boot Manager >Boot from installed Disk after each reboot during installation.

IMG_20171118_105800.jpg

Things I have tried so far:

1. Disabling InjectIntel from colver options
2. Replace nv_disable=1 with nvda_drv=1

But can't bypass the error. Is there anyway to bypass the error?
Any help will be appreciated.

Yes,
Disable igpu
nvda_drv=1 flag on Hi Sierra don't do nothing.
Remove Emuvariable64.efi during install if in clover folder and try again.

#4
poles89

poles89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Mars
  • Interests:Hardware, Gaming, Animals & Ghosts

Thanks @foskvs & @fergarth. I will try that today and let you know.



#5
burkett375

burkett375

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts

It's a pascal problem.  Unplug the power to the video card, use the igpu to install, then once it's all set up, install webdrivers and plug the video card back in.



#6
poles89

poles89

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Mars
  • Interests:Hardware, Gaming, Animals & Ghosts

Thanks, I managed to boot for the first time by disabling IGPU from bios.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy