Jump to content

help me with my asus gl


  • Please log in to reply
2 replies to this topic

#1
the_hulk

the_hulk

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Hello, I can not install osx on my laptop asus, I think the problem is due to the clover configurator, I can not find clover files on the internet, if someone can help me ...

asus gl 553vd
intel i7-7700 hq / intel hm175
nvidia gtx 1050 4gb / intel hd 630
8 gb ram
HDD



#2
Allan

Allan

    V.I.P. Member

  • Supervisors
  • 11,537 posts
  • Gender:Male

Please read the Rules:

 

#Only post your post once (1). This keeps the forum cleaner and makes it easier to find what you are looking for.

#Your topic does not deserve any more attention than others seeking help hence topic titles must reflect their content, and topic titles containing things like: 'please help' 'look here' 'cash reward' 'urgent' or other inaccurate descriptions will be removed. This includes all-caps titles.

 

This topic: Follow this topic HELP ME ASUS GL 553 VD I7700 HQ

It's going to be closed.



#3
0000-1248

0000-1248

    InsanelyMac Shekelmeister

  • Members
  • PipPipPipPipPip
  • 288 posts
  • Gender:Male
  • Location:Brisbane, Australia
  • Interests:OSx86 Project, Computer Hardware, Physics, Paleontology, Pink Floyd

We can certainly help, but you're going to have to be a bit more specific about what the issue is.

 

The latest revision of Clover can be found here: https://sourceforge..../cloverefiboot/

You will need nVidia Web Drivers for your 1050, and Intel HD 630 can be made to work with the various patches around the place.

 

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy