Jump to content

Toshiba L755 lan-usb3-trackpad post installazione


  • Please log in to reply
73 replies to this topic

#1
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Un saluto ed un abbraccio a tutti gli amanti del mondo Hackintosh.

Premesso che sono alle mie prime esperienze in questo campo, ho letto vari argomenti sul forum per cominciare a conoscere le varie problematiche sull' argomento Hackintosh.. bene la cosa mi ha procurato una certa confusione ed un leggero mail di testa.. :rofl:   :shock: 

Premesso cio' Avrei bisogno di un vostro aiuto per quanto riguarda il laptop Toshiba  in firma, sono riuscito ad installare per il momento su ssd esterno Os X Sierra 10.12.6 tramite questa guida (anche se l' hardware  non e' proprio identico)

E fin qui tutto bene.. quindi mi ritrovo adesso post installazione con una serie di problemi che non riesco a risolvere.. non funziona la lan  il trackpad la USB 3.0 l'audio sulla-uscita hdmi  ed inoltre la tastiera installata non e' quella italiana.

Pensavo di aver fatto il grosso,.. ma evidentemente non e' cosi.. provato a con la guida sopra linkata che prometteva di risolvere quanto meno il trackpad ma niente.

Comunque ringrazio anticipatamente chi mi potra' aiutare e mi scuso per l'ignoranza in materia. Allego l'EFI  che potrebbero essere utile.

 

Toshiba L755. I5-2410M Processor  - Grafica — NVIDIA® GeForce® GT 525M with CUDA

Wireless :802.11b/g/n + Bluetooth 3.0 + HS Atheros 9002wb-1ng  

Fast Ethernet LAN  Atheros 8151 

conexant hd audio  1 x HDMI- 1 x USB 3.0 - 1 x Multi-Card Reader 

 

 

Attached File  EFI-tosh.zip   7.82MB   2 downloads



#2
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Quella guida mi sembra poco aggiornata. Il problema del trackpad non si dovrebbe più presentare con le nuove versioni di VoodooPS2Controller. Per quanto riguarda il layout della tastiera, lo puoi cambiare da Preferenze di Sistema. Ho notato che stai usando lo stesso numero di serie del config scaricato, non è una buona idea. :D



#3
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Ok grazie.. tastiera risolto immediatamente, per trackpad dove trovo il kext? ed eventualmente lo copio direttamente su efi/clover/kexts/10.12 oppure utilizzo kext wizard?

per la lan e usb 3.0 e il microfono che ho notato non funziona ci sono soluzioni?

a dimenticavo.. forse la cosa più importante numero di serie del config come faccio a generarlo?

Scusate,  :rolleyes:  ma sono davvero all'inizio e non capisco alcuni passaggi. 

Comunque do una sbirciate dentro dentro il forum vediamo se riesco a trovare il kext aggiornato di cui parli.

Grazie ancora!

 

Agg. 14:29 pm . trovato kext aggiornato copiato in clover adesso funziona il trackpad grazie foskvs :)

 

per il resto ho speranze?



#4
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Il numero di serie lo puoi generare con Clover Configurator: https://www.google.i...Bfbb2R3Xp0w_S3J

Apri il config.plist con Clover Configurator, sezione SMBIOS, clicca su questo pulsante

Attached File  Schermata 2017-11-08 alle 15.03.01.png   4.25KB   0 downloads

e scegli un Mac con un processore simile al tuo (MacBookPro8,1). Clicca su Generate New finché non viene generato un seriale non valido. Per verificare la validità del seriale, immettilo qui: https://checkcoverage.apple.com/it/it/

 

Giusto:

Attached File  Schermata 2017-11-08 alle 15.06.29.png   44.39KB   0 downloads

Generane un altro perché è già registrato:

Attached File  Schermata 2017-11-08 alle 15.05.50.png   75.96KB   0 downloads



#5
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Si serial number  generato e verificato però ho notato che resta un campo vuoto alla voce SmUUID  di SMBIOS (prima era presente) è importante o posso tralasciare ?



#6
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Si serial number  generato e verificato però ho notato che resta un campo vuoto alla voce SmUUID  di SMBIOS (prima era presente) è importante o posso tralasciare ?

Ne puoi generare uno da terminale

uuidgen

Ripeti il passaggio un po' di volte per generarne uno originale e poi incollalo nel config.plist.



#7
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

mi dice verifica seriale non valido.. quindi se ho capito bene lo posso utilizzare :(

adesso pure mi invita a riprovare più tardi perché i tentativi sono andati oltre il limite consentito



#8
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Giusto. Se usassi un seriale già registrato, rischieresti provvedimenti da parte di Apple (ad esempio il ban dell'id). Non è una cosa scontata (può succedere in determinate condizioni), ma meglio non rischiare.



#9
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

ok allora come procedo ho il s.n. il uuid generato provando piu' volte da terminale,  manca il campo board serial number (presente nel vecchio smbios) come procedo ?

copio tutto nel config di EFI e riavvio?

eventualmente per l'usb 3.0  e la lan come procedo



#10
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

ok allora come procedo ho il s.n. il uuid generato provando piu' volte da terminale,  manca il campo board serial number (presente nel vecchio smbios) come procedo ?

copio tutto nel config di EFI e riavvio?

eventualmente per l'usb 3.0  e la lan come procedo

Stai usando una versione aggiornata di Clover Configurator? Nel post #4 ti ho messo il link per scaricarla dal sito ufficiale (altrimenti puoi aggiornarla in-app).

Per usb 3.0 o lan, scarica DPCIManager e fai uno screen alla sezioni Status e PCI List.

Attached Files



#11
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Clover 4.43 provo ad aggiornare in app direttamente ok?



#12
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Va bene. Attualmente siamo alla 4.55



#13
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

Mi da un errore nell'aggiornamento da app di clover che faccio lascio perdere o scarico da sito la versione aggiornata?

ecco quello che ti serve..

 

htyctl.png

 

25ahxrp.png



#14
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Aggiorna dal sito. Forse per aggiornare in-app, la devi mettere in Applicazioni.



#15
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

ok scaricato .. quindi ho la 4.55

da questo intanto aggiorno config.plist con il seriale che ho ricavato giusto?



#16
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Generane un altro. Insieme a quello nuovo, ti genererà anche un MLB.



#17
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

ok spero di aver fatto tutto correttamente..

adesso riavvio e vediamo che succede..

e ti aggiorno..


Azz.. :( schermo nero poco prima di entrare nel login.. ma

adesso che faccio?



#18
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

Aggiungi Lilu.kext e NvidiaGraphicsFixUP.kext in EFI/CLOVER/kexts/10.12



#19
fb229

fb229

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Taormina

è un bel problema non riesco a montare efi nell'ssd perché faccio il boot  da una chiavetta d'installazione..mmh non so adesso vediamo



#20
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,408 posts
  • Gender:Male
  • Location:Italy

è un bel problema non riesco a montare efi nell'ssd perché faccio il boot  da una chiavetta d'installazione..mmh non so adesso vediamo

Mettili nella EFI della chiavetta di installazione e avvia da quella.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy