Jump to content

wifi card BCM94352HMB not detected high sierra


  • Please log in to reply
66 replies to this topic

#1
lidiano

lidiano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,244 posts
  • Gender:Male
  • Location:Treviso

I need help on my laptop computer, I can not get my wifi out

 
wifi card BCM94352HMB
 
as I can do, in Sierra worked fine


#2
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,547 posts
  • Gender:Male
  • Location:Roma

try this

no broadcom wifi kext in efi

Attached Files



#3
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

what do you mean by "no Broadcom wifi kext in efi"?  you mean to remove all relating kext (patches and fakeciid) for broadcom wifi?  a



#4
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,547 posts
  • Gender:Male
  • Location:Roma

hi

it was a test ... but the user solved ... he had a patchy kext and did not remember



#5
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

cause I am having the same issue with the same WIFI card on an ASUS z97i-Plus Desktop motherboard.  I can't get the wifi to show up.  But when I used that config.plist it won't even boot for me



#6
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,547 posts
  • Gender:Male
  • Location:Roma

download dcpi manager.....post the screen pcilist e status


http://www.insanelym...i-bcm94352-hmb/



#7
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

muiuxw.png



#8
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,547 posts
  • Gender:Male
  • Location:Roma

status too



#9
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,384 posts
  • Gender:Male
  • Location:Italy

Attach CLOVER folder



#10
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,547 posts
  • Gender:Male
  • Location:Roma

'giorno foskvs :lol:



#11
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,384 posts
  • Gender:Male
  • Location:Italy

'giorno foskvs :lol:

giorno orribile, qui c'è il diluvio universale :hysterical:  :hysterical:



#12
MARZILLO

MARZILLO

    InsanelyMacaholic

  • Donators
  • 2,547 posts
  • Gender:Male
  • Location:Roma

:D  :D  :D  :D



#13
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

330y4xx.png

 

uhhmmm I don't see a way to attach files on this forum to upload my clover folder



#14
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,384 posts
  • Gender:Male
  • Location:Italy

More Reply Options -> "Scegli file" button -> Attach This File.

 

Attached Files



#15
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Ahhh the secret was the more options!  thanks

 

Attached Files



#16
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,384 posts
  • Gender:Male
  • Location:Italy

It seems that the card is not plugged in correctly. Can you check if it works from Windows?

Remove .dSYM files and realtekALC.kext from 10.13



#17
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

ok I removed those extras.

And yes it does work.  If I remove the FakePCIID_XCHIMux.kext, the bluetooth part of the card shows up... I haven't actually tried connecting anything to the bluetooth though.



#18
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,384 posts
  • Gender:Male
  • Location:Italy

ok I removed those extras.

And yes it does work.  If I remove the FakePCIID_XCHIMux.kext, the bluetooth part of the card shows up... I haven't actually tried connecting anything to the bluetooth though.

So... now does wifi work or not? Bluetooth is connected via usb, so depending on your hardware you may need a part limit patch for High Sierra.



#19
mbze430

mbze430

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

No the WIFI DOESN'T work in MacOS.  Works in Windows.  And Bluetooth works in MacOS, just tested with Wireless Bluetooth Headphone amp.  I also did a factory BIOS reset for good measure.



#20
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,384 posts
  • Gender:Male
  • Location:Italy

No the WIFI DOESN'T work in MacOS.  Works in Windows.  And Bluetooth works in MacOS, just tested with Wireless Bluetooth Headphone amp.  I also did a factory BIOS reset for good measure.

Ok, try with this config.plist.

Add your hardware specs, because otherwise i won't be able to patch your config.plist correctly.

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy