Jump to content

Updating Kernel process - Did I miss a step?

kernel amd

  • Please log in to reply
No replies to this topic

#1
pjhartin

pjhartin

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I've recently acquired a kernel that Bronya has been developing and I had wished to test it out on my system.

 

I assumed the process of updating the kernel would follow the steps outlined here

 

So I booted via USB into my macOS, deleted the existing kernel at 

macOS/System/Library/Kernels

and replaced with the new kernel file, then deleted the existing PrelinkedKernels file too. 

 

Next I ran Kext Utility, and when it finished I rebooted.

Upon booting into macOS again via clover on the drive, I ran Kext Utility again, just to be safe.

 

Now, however, I no longer have any sound devices once booted and I am experiencing very long boot times, noting "kextd wait appleacpicpu" at the end of boot (see attached screenshot)

 

 

Did I actually update the kernel correctly? Did I miss a step, or screw something up along the way?

 

Thanks








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy