Jump to content

freezes shortly after startup

freeze yosemite vpn

  • Please log in to reply
No replies to this topic

#1
fotobear

fotobear

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hello, everyone.

I have an older Hackintosh. Running Yosemite. It was doing very well for me for quite some time until earlier this year.

A few minutes after startup, and it crashes.

I have tried the following:

I removed all software that was set to launch on startup, including ProTec6.
I have tried launching in safe mode.
I have tried disconnecting the cables.
I have tried disabling Ethernet in BIOS.

That last option worked, and I then ran EtreCheck, and only saw that Sophos components were hanging around. (I must have removed Sophos at some point in the past.)

No other significant errors were found, but I was unable to update EtreCheck without an Internet connection. Nor can I install Sophos anew without that connection. Connecting to the Internet will freeze the whole system a few minutes after starting.

I suspect it might have been the VPN software I installed shortly before this craziness started. It was paid software (although I can't remember which right now), but I can't find any of its components among the running processes.

I'm at my wits end...

Any help will be gratefully acknowledged and acted on.

 

FYI:

Motherboard: Z97X-UD3H-BK
CPU: Intel Core i7-4790K



FY







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy