Jump to content

Is 1Gb Gtx560 TI compatible with High Sierra?


  • Please log in to reply
6 replies to this topic

#1
Mendiaco

Mendiaco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Gender:Male
  • Location:Spain

Do you now if this card is compatible with high Sierra?
I have no problem with Sierra, but I can't upgrade to High Sierra.

Thanks.


 



#2
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hello, yes.



#3
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

You  can see here :

 

https://www.fichier-.../13/capture-g5/



#4
Mendiaco

Mendiaco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Gender:Male
  • Location:Spain

mmm is very strange I'm ussing iMac (Retina 5K, 27 pulgadas, last 2015)

 

for Sierra, but no luck with High Sierra.

I have exactly the same system with nvidia 1060 and no problem.
perhaps changing my smbios



#5
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

My smbios is 14.2, I am in clover esp 4244 and  chameleon 2904 esp.

i am french, understand French ?

I use the 560 ti graphics card with and without WebDriver

Only bluetooth does not work under chameleon, otherwise everything works.



#6
Mendiaco

Mendiaco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Gender:Male
  • Location:Spain

I 'im from Spain (Catalonia). Catalan is between Spanish and French. Not too much french, but we can trie.
I'm using clover 4243

Are you using in clover /EFI/CLOVER/kexts/other/

Lilu.kext

NvidiaGraphicsFixup.kext

 

Which kexts are you using there?Thanks.



#7
Rouletabosse

Rouletabosse

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

https://www.fichier-...2017/10/14/new/

 

I send you the config.plist and the kests for 10.13.

The WebDriver is special: installed and do not re-start
 
Install manually in Libraries / Extensions
NVWebDriverLibValFix.kext
 
Double click on the PostInstall file to have the correct permissions and privileges
 
to restart
 
This should work for 1060 graphics card






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy