Jump to content

"The path /System/Installation/Packages/OSInstall.mpkg appears to be missing or damaged" - Help Please


  • Please log in to reply
82 replies to this topic

#81
fusion71au

fusion71au

    InsanelyMac Legend

  • Gurus
  • 876 posts
  • Gender:Male

try this

 

@Sherlocks,

 

Your test r4339 looks good. 

 

Boot log shows correct GetOSVersion and Block Injected Kexts Menu shows 10.13 detected...

 

Spoiler

Thanks Sherlocks  :).



#82
Vinicius P. Miranda

Vinicius P. Miranda

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Brasil

Do you have apfsefi in clover/Drivbers64EFI folder on USB?

Yep, i have, but I solve my problem, thanks.

 

I don't understand your status.
What is that "the clover does not find the boot"?
What is your clover revision?

나의 LG-F800S 의 Tapatalk에서 보냄

I was able to solve by installing via flash drive 10.13.2 over 10.13.1, thanks. I have Clover 3443. 

The problem was in the second stage of the installation, appeared the message "OSInstall.mpkg missing ...", and I could not get back in 10.13.1 to delete the folder and download again. Whenever I tried to boot into the normal partition, I had the mesangem that I show in the photo. I was able to resolve only by initializing the installation through the flash drive and installing over 10.13.1.

Attached File  327c8528-3b1d-4c61-9503-6cbc9e92c5d0.jpg   64.1KB   4 downloads



#83
Sherlocks

Sherlocks

    InsanelyMac Deity

  • Coders
  • 1,614 posts
  • Gender:Male
  • Location:Seoul

Yep, i have, but I solve my problem, thanks.

I was able to solve by installing via flash drive 10.13.2 over 10.13.1, thanks. I have Clover 3443.
The problem was in the second stage of the installation, appeared the message "OSInstall.mpkg missing ...", and I could not get back in 10.13.1 to delete the folder and download again. Whenever I tried to boot into the normal partition, I had the mesangem that I show in the photo. I was able to resolve only by initializing the installation through the flash drive and installing over 10.13.1.
attachicon.gif327c8528-3b1d-4c61-9503-6cbc9e92c5d0.jpg

Try to test test.zip file above

나의 LG-F800S 의 Tapatalk에서 보냄





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy