Jump to content

Sierra on MSI X99A Gaming 7 and i7 6850K

x99a MSI Sierra 6850k

  • Please log in to reply
34 replies to this topic

#21
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male

ok so with ccccccc free2000.efi you can install and login?

if so

install nvidia web driver and before you reboot find on google latest lilu.kext and nvidiadriverfixup and put them in clover/kext/other

 

for now you have to try to have a booting system..then we will try to use right uefidriver64

:-)



#22
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain

ok so with ccccccc free2000.efi you can install and login?
if so
install nvidia web driver and before you reboot find on google latest lilu.kext and nvidiadriverfixup and put them in clover/kext/other

for now you have to try to have a booting system..then we will try to use right uefidriver64
:-)


Hi!
I have the 4 16gb sticks in the Pc (64 gb total)

Sometimes boot , sometimes not.
Only booting with nvda_drv=1
If I don’t use nvda I can’t boot.

Only one time have booted with nvidia webdriver working.
After ,I have tried again and never. The same error.
So, this method as you have said is inestable jajaja .
Attached File  a.png   1.38MB   1 downloadsAttached File  b.png   2.09MB   1 downloads

 



#23
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male
Ok
There is a hope your system could work
Positive way to see life above

Mmmh
I see only 32 gb in description
If you have all inserted is bad
Negative way to see life


If you can do these few things
1) add in your signature your system data
2) write here how you create your usb pen
3) if you know well how you create it, i mean without strange tools
Try to boot with it always from an usb 2.0, better not from case but if possible from MSI
If you see only 32gb with 64gb inserted in corret way you could have a dimm module defective

Let me know
In some way you will have a working system
Positive way

#24
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain

Ok
There is a hope your system could work
Positive way to see life above

Mmmh
I see only 32 gb in description
If you have all inserted is bad
Negative way to see life


If you can do these few things
1) add in your signature your system data
2) write here how you create your usb pen
3) if you know well how you create it, i mean without strange tools
Try to boot with it always from an usb 2.0, better not from case but if possible from MSI
If you see only 32gb with 64gb inserted in corret way you could have a dimm module defective

Let me know
In some way you will have a working system
Positive way



Hello, sorry for the confusion, that image was okey, because was taken when I was testing if all the modules were good.
All modules are ok and are recognized by the Pc and the Hackintosh . In that photo I only had 32 inserted (2 modules)

About the clover usb, I have two.
One with pure clover installation , and one with the hated M. Beast jaja
Both upgraded to last clover . And both the same problem .


Now I have installed everything in the SSD.
Clover also. But with USB configuration , so I have the same problems.

I need to get a estable way to boot.

Thanks you for your attention!


Enviado desde mi iPhone utilizando Tapatalk

#25
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male

find in your bios this and enabled it if you want try

I would also install clover on your ssd in uefi mode (Are you in uefi in your bios I think)

then I would overwrite on efi ssd the "working" one

Above 4G Decoding



#26
Regi Yassin

Regi Yassin

    Who am I ?

  • Members
  • PipPipPipPipPip
  • 328 posts
  • Gender:Male

find in your bios this and enabled it if you want try

I would also install clover on your ssd in uefi mode (Are you in uefi in your bios I think)

then I would overwrite on efi ssd the "working" one

Above 4G Decoding

 

do you know what is exactly 4g decoding ?

i have no problem with disabled or enabled.



#27
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male

memory mapping area for PCIE peripherics

In previous version (El Capitan) iy was a problem (Kp if enabled) in sierra and in high sierra could help to solve some meory allocation problem with pci e card like thnderbolt and other (gfx and so on)

do you know what is exactly 4g decoding ?

i have no problem with disabled or enabled.


http://resources.inf...-based-systems/



#28
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain
I have allready installed in SSD Uefi mode .
also 4G enabled.
And the same issues 😅

#29
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male
Backup yours and try this efi
http://www.insanelym...ttach_id=264764
You have to delete in kext all kext except fakesmc and intelmausi if it is compatible with your msi network
Also put your voodootsynch kext and codeccommander
You could also leave lilu and applealc
Find nvidiagraphicfixup kext and put in other
In acpi patched delete my ssdt and put only the one for you cpu
Then in config.plist you can try to use or not my fakecpuid in cpu section

#30
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain

Im here with the computer all the rest of the day.

let me try !

thanks you so much!



#31
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain

Not working  :(

 

the same issue always, I can't see clover boot loader,

the computers turns on and then when usually gets clover screen, the computer stills black...

what do you think?



#32
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male

could you post all cpu c3 and CSM screenshoot of your bios?



#33
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain

hi, what is cpu c3 and CSM?

thanks!



#34
fabiosun

fabiosun

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,303 posts
  • Gender:Male

here..you have to search in your bios settings

 

Attached Files



#35
srmusico

srmusico

    InsanelyMac Geek

  • Donators
  • 120 posts
  • Gender:Male
  • Location:Spain

Hello Fabio!

Thanks for your help,

i have found the solution with the amazing help of @mald0n 

 

I can boot with emuvariableuefi.efi  , test2-2016.efi and oOsxAptioFixDrv.efi

and without any problem :D

 

Thanks again for all the help!!







Also tagged with one or more of these keywords: x99a, MSI, Sierra, 6850k


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy