Jump to content

Installazione su Skylake/kaby lake i7/i5 - gtx 10XX


  • Please log in to reply
84 replies to this topic

#1
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Salve,

 

Vorrei fare editing video su high sierra, mi servirebbe una dritta su come installarlo su questo hardware: i7 6700 - Gigabyte h170-ud3 - 16gb ddr4 - gtx 1060 6gb - ssd 120.

Che guida posso seguire?

Grazie in anticipo!!



#2
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,012 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

L'inconfondibile, allo stesso tempo un infarinatura generale per portare a termini il post install...



#3
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Ok grazie per la guida!

Consigli di installare con gpu dedicata attivata o bisogna usare l'integrata settando onboard?

(stessa guida è valida anche installando su hardware i5 7600k e msi z270 pro carbon?)



#4
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,012 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Non ci dovrebbero essere problemi lasciando solo la GTX 1060, la fase più delicata c'è quando si installano i web, fino ad allora dovrebbe essere tutto regolare...



#5
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Non ci dovrebbero essere problemi lasciando solo la GTX 1060, la fase più delicata c'è quando si installano i web, fino ad allora dovrebbe essere tutto regolare...

Perfetto,
Mi sai dire se gtx 1060 e 1070 usano gli stessi web driver e stessa procedura per farle funzionare? Almeno son già pronto se volessi installare il sistema sull'altra macchina x)



#6
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,012 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Gli stessi, stessa modalità, le schede le puoi anche scambiare, lato driver Nvidia non c'è problema.



#7
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Ok grazie!

Se dovessi avere problemi con l'installazione posterò uno screenshoot dell'avvio in verbose mode!



#8
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,012 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Certo, segui la guida e in caso posta il problema



#9
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Allora,

 

Ho fatto la chiavetta avviabile, configurato le varie voci prima di bootare la chiavetta e niente, spunta un trattino sulla parte destra dello schermo e poi rimane tutto nero!

Ho anche messo verbose mode ma niente!
Sto facendo la prova sul pc z270 i5 7600k - gtx 1070 

 

Consigli?

Provo a rifare la chiavetta? Devo mettere qualche spunta per le gtx serie 10? 



#10
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,012 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Usa OsxAptioFix2Drv-64.efi se stai usando l'altro



#11
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

5) Sezione BOOT: Sole se si sta installando Yosemite mettete il flag su kext-dev-mode=1

 

^non devo selezionarlo nel mio caso giusto?

 

Da questo errore all'avvio: 

oKUU3s0.jpg



#12
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 794 posts
  • Gender:Male
  • Location:Italy

5) Sezione BOOT: Sole se si sta installando Yosemite mettete il flag su kext-dev-mode=1

 

^non devo selezionarlo nel mio caso giusto?

 

Dà questo errore all'avvio: 

kext-dev-mode=1 non fa nulla.

Quell'errore mi sembra tipico di osxaptiofix2drv che non va bene. Hai già provato con osxaptiofixdrv (togliendo il 2)?



#13
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

kext-dev-mode=1 non fa nulla.

Quell'errore mi sembra tipico di osxaptiofix2drv che non va bene. Hai già provato con osxaptiofixdrv (togliendo il 2)?

Si ho creato la chiavetta prima con osxaptiofixdrv e ora con osxaptiofix2drv.

Stessi errori!

Come dovrei risolvere e far partire l'installazione?



#14
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 794 posts
  • Gender:Male
  • Location:Italy

Si ho creato la chiavetta prima con osxaptiofixdrv e ora con osxaptiofix2drv.

Stessi errori!

Come dovrei risolvere e far partire l'installazione?

Allega la cartella Clover.



#15
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Ecco la cartella zippata

Attached Files



#16
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 794 posts
  • Gender:Male
  • Location:Italy

Con osxaptiofixdrv hai lo stesso errore del post #11 o è diverso?



#17
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Con osxaptiofixdrv hai lo stesso errore del post #11 o è diverso?

stesso problema



#18
foskvs

foskvs

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 794 posts
  • Gender:Male
  • Location:Italy

stesso problema

Prova con questa

Attached Files



#19
DrAgOn360

DrAgOn360

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Palermo

Prova con questa

Solito trattino a destra e nessun errore mmh

Altro da provare?



#20
carlo_67

carlo_67

    AMD

  • Moderators
  • 3,109 posts
  • Gender:Male
  • Location:Roma
  • Interests:Tutto

Hai usato il Pacchetto 2 della guida?

aggiorna anche clover ultima versione







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy