Jump to content

Problemi vari

boot da usb Grafica iMessage

  • Please log in to reply
342 replies to this topic

#1
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Ciao a tutti,

 

Ho seguito passo passo la guida per creare la chiavetta USB di installazione con Clover, ma una volta che seleziono "avvia macOS da Installer" si blocca l'avvio.

Qualcuno può aiutarmi? 

Allego il mio EFI

Configurazione in firma

 

Grazie!! 

 

Attached File  EFI.zip   1.86MB   3 downloads



#2
netgear

netgear

    InsanelyMac Deity

  • Local Moderators
  • 2,159 posts
  • Gender:Male
  • Location:Firenze
  • Interests:Astrofisica

Devi avviare in verbose mode e postare l'immagine del blocco



#3
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Devi avviare in verbose mode e postare l'immagine del blocco

Ecco qua 

Attached File  IMG_4790.png   1.2MB   0 downloads

 

 


Questo dovrebbe essere il mio EFI, prima non avevo allegato

Attached File  EFI.zip   1.86MB   6 downloads



#4
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana

Prova, sostituisci

Attached Files



#5
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Prova, sostituisci


Scusa la domanda, ma dove devo estrarre quel pacchetto? Non ho capito

#6
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts
Ah ok, credo di doverlo sostituire alla mia cartella Clover sulla Pendrive. Appena posso provo e vi faccio sapere. Grazie mille ☺️.

#7
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Prova, sostituisci

Ho provato ma si blocca ancora. Specifico che non ho disabilitato la gtx 670.

 

 

Attached Files



#8
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana

Scarica questa versione di clover e installala sopra direttamente alla usb

riprova



#9
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Scarica questa versione di clover e installala sopra direttamente alla usb

riprova

Ma prima elimino l'attuale cartella Clover oppure installo direttamente sopra?



#10
foskvs

foskvs

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,406 posts
  • Gender:Male
  • Location:Italy

Ma prima elimino l'attuale cartella Clover oppure installo direttamente sopra?

Installala sopra



#11
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Scarica questa versione di clover e installala sopra direttamente alla usb
riprova


Si blocca ancora

Attached Files



#12
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana

Allega la EFI attuale



#13
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Allega la EFI attuale

 

L'ho presa dalla chiavetta collegandola ad un pc windows

Attached Files

  • Attached File  EFI.zip   1.93MB   1 downloads


#14
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana

Riproviamo 

Attached Files



#15
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Riproviamo

Questa volta credevo quasi ce la facesse... Ma ha fatto un reboot arrivato allo screen. Credo sia un problema dovuto alla scheda video dedicata.

Attached Files



#16
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana
Prova a rimuovere inject nvidia dal config

#17
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts


Prova a rimuovere inject nvidia dal config

Stessa cosa di prima...

 

Non vorrei incasinare il Topic, però magari è di soluzione più semplice: Ho provveduto precedentemente utilizzando i file in questo video https://www.youtube....h?v=59d8vBhQgmU a fare un'installazione di Sierra. Ha funzionato, il boot è andato a buon fine (disabilitando però la scheda video Nvidia) e ho successivamente installato i vari Kext necessari per la mia configurazione. Il problema però che ho adesso è che ##### non è riuscito a fissarmi il bootloader sull' SSD e quindi devo sempre partire dalla chiavetta per fare il boot. Inoltre devo fare il boot disabilitando la scheda video Nvidia, che inspiegabilmente una volta fatto il boot si attiva e quindi switchando da HDMI (dell-integrata) a display port (della gtx670) riesco ad avere il sistema "funzionante". Chiaramente tutto questo non è un compromesso accettabile, e dato che non ho trovato nessuno che mi potesse aiutare ho deciso di installare tutto da capo usando MacOS che adesso è semi funzionante e la guida che ho trovato sul forum.

 

Chiaramente se ho incasinato il topic o violato qualche regola inserendo il link del video rimuovo immediatamente tutto e continuiamo come prima...

Attached Files



#18
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana
Leggi il regolamento
Quei tools non sono supportati

#19
marcoenancy

marcoenancy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts

Leggi il regolamento
Quei tools non sono supportati

Ho letto non appena sono apparsi i # quando ho scritto quel nome. Chiedo scusa di non aver letto prima il regolamento!

Avete idea di cosa possa fare?  :(



#20
gengik84

gengik84

    InsanelyMac Top V.I.P.

  • Moderators
  • 15,104 posts
  • Gender:Male
  • Location:Toscana
Per avere supporto devi fare una nuova installazione pulita






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy